Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I Found the Problem i just need alittle help please.

28 May 2010   #11

win 7 64 ultimate

Talk to myself,waste of time posting on here.

My System SpecsSystem Spec
28 May 2010   #12

Windows 7 Professional x64

Sorry about that, Ken and I live in a different time zone than you, and were thus sleeping when you were asking for help.

Rtcore is related to Riva Tuner, so don't try to install just that driver. I suggest uninstalling Riva all together, at least until we get this figured out.
My System SpecsSystem Spec

 I Found the Problem i just need alittle help please.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
DVD RW problem(E:\Application not found)
Hi!Im new to this forum.I was looking for solution for my DVD drive. My computer was turning on and off itself(it still does),so i opened it and clean it.I was bent my processor pins,so when i tried to turn it on,its starts beeping.So i fixed it.Now it turns on,but now my DVD drive dont work!!...
Hardware & Devices
Alittle confused about the AMD catalyst install
Hi, i have an HP Pavilion HPE h9 series 1110t with a AMD Radeon HD 7670 graphics adapter. The problem is that when i check the current installed driver version (via system properties - device manager) it tells me the driver version is 8.960.11.1000 dated 4/25/2012 So i went to the AMD...
Disk Mgt problem: HD found in Win7-32x not found in Win7-64x
I have a PC with several internal hard disks. On one is installed Win7-32x, on another is installed Win7-64x. When I boot into Win7-32x I have access to four hard disks. Attachment 1 shows the Disk Management screen there. However, when I boot into Win7-64x, I only have access to three hard...
Hardware & Devices
A little security problem I found.
I kept getting tracking cookies outgoing to and Malwarebytes Pro stopped the outgoing. Both web sites are in China, Guangdong,Guangzhou. After quite some time I isolated it down to Piriform's Defraggler. I could remove the cookies and reboot and they would be back...
System Security
PC slows down affter alittle use -any ideas ?
Having a weird issue with my Win 7 Pro 64bit system. About 3 days ago the system starts up normally and at first everything is normal. But after a few minutes use the PC begins to lag way behind the cursor actions. I can click on a tab/icon/etc and nothing happens...multiple clicks don't seam to...
Performance & Maintenance
Found the problem
Couple a days ago I was buging you with my problms(my pc is freezing while I browsing the internet). Last night it happened again,the PC crashes,but I've found the problem that cause that. The mofo is "Kernel-Powe" here's the LOG.: Log Name: System Source: ...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:03.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App