Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Beneath this BSOD lies another

29 May 2010   #1
RedMoggie

Windows 7 Ultimate
 
 
Beneath this BSOD lies another

Hi Folks,

Have been getting random BSODs over the past few weeks, minidumps attached plus system info. Nothing seems to cause them in terms of my actions. The BSODs are all very similar according to BlueScreenView. Hibernation and sleep not enabled.

So far:
-Have cleaned the internals (cpu temp dropped by 10 degrees but BSODs continue).
-Have tested the RAM and hard drive again and again, all fine.
-PC always boots up fine after BSOD.
-No major hardware/software installations during unstable period, though usual updates from MS, Kaspersky etc.

Have spent a long time browsing for solutions e.g. Error message on a blue screen on a computer that is running Windows 7 or Windows Server 2008 R2: "STOP: 0x0000000A" but not installed anything as yet.

Please advise, as I have started veering away from sites that help me and towards those that might sell me a new desktop!


My System SpecsSystem Spec
.
29 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by RedMoggie View Post
Hi Folks,

Have been getting random BSODs over the past few weeks, minidumps attached plus system info. Nothing seems to cause them in terms of my actions. The BSODs are all very similar according to BlueScreenView. Hibernation and sleep not enabled.

So far:
-Have cleaned the internals (cpu temp dropped by 10 degrees but BSODs continue).
-Have tested the RAM and hard drive again and again, all fine.
-PC always boots up fine after BSOD.
-No major hardware/software installations during unstable period, though usual updates from MS, Kaspersky etc.

Have spent a long time browsing for solutions e.g. Error message on a blue screen on a computer that is running Windows 7 or Windows Server 2008 R2: "STOP: 0x0000000A" but not installed anything as yet.

Please advise, as I have started veering away from sites that help me and towards those that might sell me a new desktop!
Couldnt be more obvious. memory corruption. To test it download memtestx886 and burn it to a cd, then run it for at least 5 passes.

let us know if you need help

ken

Code:
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Wed May 26 21:24:34.600 2010 (GMT-4)
System Uptime: 0 days 5:23:20.286
BugCheck A, {8f944008, 2, 1, 82ec8418}
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+3e2 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Tue May 25 20:54:07.656 2010 (GMT-4)
System Uptime: 0 days 9:36:53.342
BugCheck A, {440084, 2, 1, 82e4e0e9}
Probably caused by : memory_corruption ( nt!MiIdentifyPfn+1ed )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Mon May 24 13:55:38.766 2010 (GMT-4)
System Uptime: 0 days 6:51:41.311
BugCheck A, {4e8, 2, 1, 82e430e9}
Probably caused by : memory_corruption ( nt!MiIdentifyPfn+1ed )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Sun May 23 19:49:04.056 2010 (GMT-4)
System Uptime: 0 days 0:31:12.742
BugCheck A, {c5debf88, 2, 0, 82e520cb}
Probably caused by : memory_corruption ( nt!MiIdentifyPfn+1cf )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Sun May 23 19:16:38.525 2010 (GMT-4)
System Uptime: 0 days 5:28:00.211
BugCheck A, {c56fedb6, 0, 0, 82ec2272}
Probably caused by : memory_corruption ( nt!MiLogPageAccess+d9 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  WinRAR.exe
My System SpecsSystem Spec
29 May 2010   #3
RedMoggie

Windows 7 Ultimate
 
 

Many thanks for such a quick reply Ken, should have tried here first!
I presume that Win 7's own RAM checker ain't up to much then? Have run it several times and been given clean bill of health...
My System SpecsSystem Spec
.

Reply

 Beneath this BSOD lies another




Thread Tools




Similar help and support threads
Thread Forum
Would the motherboard "mind" a led strip beneath it?
I have been considering putting together a strip of LEDs myself (perhaps 8, roughly 3 inches apart each), and running it underneath my motherboard so the whole thing has a neat blue outer glow, how ever I know there are a lot of metal contacts underneath from parts soldered onto the board, as well...
Hardware & Devices
Low Memory warning: The computer lies?
I have windows 7 64 home premium installed on the following computer: Intel i5 2500K (3.30Ghz, 4core, 6MB cache) Asus P4H67 8 GB Ram 2TB Hard drive and when running a specific application (that task manager says is only using about 500 MB), Windows gives me a Low Memory warning, even...
Performance & Maintenance
It lies, it says I'm not connected to wireless!
Hey everyone, having a bit of an odd situation. The wireless network icon is showing a red cross, normally meaning that there is an issue with a network that you're trying to connect to. However, I am connected perfectly and 100%! In the Network and Sharing Centre it shows issues and when I...
Network & Sharing
Lies, damned lies, and benchmarks: is IE9 cheating at SunSpider?
Lies, damned lies, and benchmarks: is IE9 cheating at SunSpider?
News
Win7 says no ethernet cable is connected - it lies!
Hello all - first post! My internet worked fine for months until about 3-4 weeks ago I stopped grabbing a connection. The link light on my modem (Linksys CM100) doesn't show a connection, though it says I'm online. Win7 says I don't have an ethernet cable connected and I've tried 3 different...
Network & Sharing
Network Icon lies!
I did some searching and found 1 other post where a user seemed to of had the same issue as me. The network icon shows the computer screen with the red X on it, but he was on the network. Restarting the system seemed to have fixed his issue, but I have restarted a dozen times, and it is stilll...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 21:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App