Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Serious help needed

30 May 2010   #1
PunkBull

Window 7 Home Premium
 
 
Serious help needed

My computer have bluescreens and i don't know what to do.
Bluescreen can appear any time: On start-up of windows, browsing internet, doing nothing, playing games.
In the store i bought computer, told me that hardware is OK. I checked my RAM with memvar and no errors.
Here i'am adding my minidumps.
Someone help me.


My System SpecsSystem Spec
30 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by PunkBull View Post
My computer have bluescreens and i don't know what to do.
Bluescreen can appear any time: On start-up of windows, browsing internet, doing nothing, playing games.
In the store i bought computer, told me that hardware is OK. I checked my RAM with memvar and no errors.
Here i'am adding my minidumps.
Someone help me.
17 DMP files is going to take some time. I am doing them now.


I only did the five most recent becasue the pattern has already become clear. These were all caused by memory corruption.

To test you ram I would download memtestx86, burn it to cd, and run it for at least 5 passes.

Code:
BugCheck 50, {fffffa9803f4558b, 0, fffff80002a874ff, 5}
Probably caused by : memory_corruption ( nt!MiAgeWorkingSet+4df )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
BugCheck 1A, {41790, fffffa8004308a50, ffff, 0}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+33946 )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
BugCheck 50, {fffffa9804b2521b, 0, fffff80002a9c4ff, 5}
Probably caused by : memory_corruption ( nt!MiAgeWorkingSet+4df )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
BugCheck 50, {fffffa9804c2deb8, 0, fffff80002bcdc07, 5}
Probably caused by : memory_corruption ( nt!MiLogPageAccess+97 )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
BugCheck 50, {fffffa9801311cdb, 0, fffff80002a964ff, 5}
Probably caused by : memory_corruption ( nt!MiAgeWorkingSet+4df )\
My System SpecsSystem Spec
01 Jun 2010   #3
PunkBull

Window 7 Home Premium
 
 

Thanks for helping zigzag3143.

I have run memtest86x 4.10 for 5 passes and no error. Tomorrow I will try to run test for separate RAM's (2 GB RAM at a time for 5 passes). Maybe test will give different results.
But for now, could be there any other problems, not with hardware?
I have already reinstall Windows twice 2 months before, that didn't helped.
My System SpecsSystem Spec
01 Jun 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Your sound card drivers are old enough they could be having issues. I guess they are XP drivers?
Code:
ctoss2k.sys  Thu Dec 08 00:04:15 2005
Please update them.
My System SpecsSystem Spec
02 Jun 2010   #5
PunkBull

Window 7 Home Premium
 
 

Separate memtest for RAM was ok, no errors. All 3 ram chips passed it for 5 times.

ctoss2k.sys - I haven't found newer driver for my sound card so i removed it at all.
Now i will wait and see if everything is OK. Hope there will be no more blue screen.
It is very optimistic, coz there were some blue screen before i put this sound card.
Any more possible reasons for blue screens ?

One more problem with taskbar:
Sometime after booting windows, taskbar shows uo with stripes and after switching user stripes disapiers.
Also sometimes screen blinks and taskbar become all grey, and after one more blink(around 3-5 minutes)
tasbar comes back to normal. Any ideas about that?

Thanks guys
My System SpecsSystem Spec
16 Jun 2010   #6
PunkBull

Window 7 Home Premium
 
 

It's me again.
There was no bluescreens since i removed my soundcard.
But today i've got tree of them. About two first i didn't know nothing,
coz i was at work.
After third one Windows booted to welcome 'sign' and the screens show only black.
with Ctrl+alt+del i could see users selection window, but choosing user it shows only black.
After booting in safe mode, i managed to boot windows normally.

Don't know what to do. Is it windows problems, or is it my PC bad ?
Any recomendations ?

Also i noticed that my mouse became sensitive:
e.g. i click ones, but it somehow clicks twice.
I can't drag windows around, or even select text with it easly.
I'm going to buy new one, but maybe it is sourse or problem or smth?

PB
My System SpecsSystem Spec
17 Jun 2010   #7
reventon

Windows 7 x64, Windows XP SP3, Fedora
 
 

Hi,

dxgmms1.sys is mentioned, so make sure you check that you have your latest graphics driver.


However, given that system processes are blamed for the other 2 BSODs, there is still a faulty hardware component in there somewhere.

Quote   Quote: Originally Posted by PunkBull
Sometime after booting windows, taskbar shows uo with stripes and after switching user stripes disapiers.
Also sometimes screen blinks and taskbar become all grey, and after one more blink(around 3-5 minutes)
tasbar comes back to normal. Any ideas about that?
Does it affect the whole screen? Because a graphics driver is mentioned I think you might have a fault in your Graphics Card - update the driver first, just to see if it helps.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jun 17 08:36:54.553 2010 (GMT+12)
System Uptime: 0 days 5:23:00.600
BugCheck 50, {fffffa9805318700, 0, fffff80002b082ca, 5}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_PROCESS_HEAP::Free+a2 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  godfather2.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jun 17 03:10:16.746 2010 (GMT+12)
System Uptime: 0 days 6:33:23.792
BugCheck 1A, {41284, baea001, 589e, fffff70001080000}
Probably caused by : win32k.sys ( win32k!SURFACE::bDeleteSurface+3c8 )
BUGCHECK_STR:  0x1a_41284
PROCESS_NAME:  firefox.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jun 16 20:32:42.812 2010 (GMT+12)
System Uptime: 0 days 0:06:26.843
BugCheck F4, {3, fffffa8007d6a060, fffffa8007d6a340, fffff80002d91540}
Probably caused by : wininit.exe
PROCESS_NAME:  wininit.exe
BUGCHECK_STR:  0xF4_C0000005
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
  
  
 
My System SpecsSystem Spec
18 Jun 2010   #8
PunkBull

Window 7 Home Premium
 
 

Thanks Reventon.
I have suspicious on my Graphic card too.

Today i'm going to take my PC to the store,
because yesterday i have got this Warning:
"The previous overclocking had failed, and system will restore its default setting."
After this msg Bios starts up, and after exiting it Windows starts up.
But windows works only for 2-5 min and very quick bluescreen (sometimes) and PC goes down.
And then trying to boot up gives no results. Procedure could be repeated olny after 10-15 min.

Will see what would they tell me, and what would they do.
My System SpecsSystem Spec
Reply

 Serious help needed




Thread Tools



Similar help and support threads for2: Serious help needed
Thread Forum
New PSU needed Hardware & Devices
help needed General Discussion
Help Needed General Discussion
Help needed Drivers
Help needed General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 05:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App