Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Boot Device, No operating system after Comodo Time Machine install


02 Jun 2010   #1

Windows 7 Ultimate 64-bit
 
 
No Boot Device, No operating system after Comodo Time Machine install

Hello,
I have a ASUS G72 notebook with one 500 gb harddisk in it.
On c drive, there was Windows 7 Home 64 bit,
On d drive, there was Windows 7 ultimate 64 bit.
i installed comodo time machine on c first, and then on d(as told by the program), and then computer restarted (as suggested on program installation),
now it says "reboot and select proper device or insert boot media in selected boot device and press a key after the restart.
i put the windows system repair disc, it didn't see any windows installations,
with no operating system seen i went to repair options, and tried start up repair, it starts, goes to attempting repairs and stucks there for a long time. (when i stop it before going to attempt repairs, it says that the problem is "partition table is corrupt on disk \device\harddisk0" )
i changed ahci to ide, no change.
i went to command prompt and tried
- bootsect /nt60 all (/force) /mbr
result is
\??\physicaldrive0 successfully updated disk bootcode.
it didn't change anything, it still asked for boot device.
bootrec /fixmbr says "the operation completed succesfully"
bootrec /fixboot says " element not found."
bootrec /scanos says "total identified windows installations 0"
bootrec /rebuildbcd says the same
bootcfg says "error : cannot open boot.ini file"
bcdedit says "the boot configuration data store could not be opened. the requested system device cannot be found."
diskpart list disk sees disk 0 online size 465 gb free 465 gb (remember i already have 2 opearing systems installed)
list partition says "there are no partitions on this disk to show."
i am going to x: from x:\windows\system32 (when yuo put the system repair disc and command prompt) and choosing setup and install windows 7 it says a device driver is missing.
i am putting the windows 7 ultimate dvd and restarting from it and it says:
disk 0 unallocated space 465.8 gb
i want to access the files in the harddrive because there are over 60gb very important data in that folder (C:\necessary) but of course, right now, there is no c:.
i also tried to see about the bios update , just tosee if it is going to see the files, it said "there are no existing drives"
i want to find a way to reach the files at least, if I cannot fix the boot or mbr.

My System SpecsSystem Spec
.

02 Jun 2010   #2
Microsoft MVP

 
 

I'd suggest this tool: SATA and IDE Hard Drive & Optical Drive USB Adapter Kit COMBO (I use it at work)
Then you can copy the data to another system.
My System SpecsSystem Spec
02 Jun 2010   #3

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

STEP1.

Boot up the free Partition Wizard Bootable CD allows user to boot computer directly to manage partition.

If it sees the drive go to step 3 ( if not, don't panic go to step 2 ) .

STEP 2.

Boot up gparted-live-0.3.9-4.iso ( not sure about more recent versions - this one does the job for me ).

It will almost certainly see the drive and show it as raw/unallocated.

Create a small 1-2gb partition on the extreme RIGHT of the drive and Apply ( don't worry about the warning saying you will lose your data ).

Boot up Partition Wizard again - it will see the drive now - and go to step 3.

STEP 3.

In Partition Wizard main window, click Disk 1 at the top of the window.

Click Partition Recovery in the left pane.

Do a quick scan of the drive.

Tick ALL the partitions you want to recover.

Click Apply.

Hope it helps.
My System SpecsSystem Spec
.


03 Jun 2010   #4

Windows 7 Ultimate 64-bit
 
 

Thank you guys. I could only recover D:, probably because it was the primary boot before the crash, but it is better than nothing.
My System SpecsSystem Spec
03 Jun 2010   #5

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

How did you do it?

If you can boot into your 7 ult partition , d/l this (it's free atm ).
See if it can get your data back from the other partition.


[EXCLUSIVE GIVEAWAY] Unlimited Free Licenses Of EASEUS Data ...

Use the Rapidshare link on that page.
My System SpecsSystem Spec
04 Jun 2010   #6

Windows 7 Ultimate 64-bit
 
 

I tried to see the lost partitions by partition wizard, it saw D:, and after i restarted, there was still booting error, i went to start up repair again and left it running while i was on this computer where i am writing from, maybe 90 minutes later, i came back from outside, and it was done.

it booted to d:, but now there wasnt just c: and d:, it saw the old d: as c:, and it created a "system reserved Partition" of 100 mb (probably because i was downloading files from bitcomet to old c:, because in that system reserved partition, there was just that folder and files of bitcomet, unfortunately, they were all 0 bytes.), and it saw the old c:, as an empty partition as f: at the end.

i tried to recover my files with my data recovery programs (undelete plus, recover my files), (i even tried to recover my files from this computer - the same folder was in this one also, but unfortunately, it was deleted) . but the recovered files were not useful even after recovery. iso files were useless, unextractable or unmountable, video files -these are created by me, not regular video files- got mixed up, wrong names, wrong splits. (i was able to recover some). i am still trying to recover even though i am not much successful.

i will try that data recovery program, i will try to see if it will be more successful.

but that partition wizard bootable cd seems to be lots of use. thanks for that advice.

i am trying that link, rapidshare is telling me that i am already downloading a file (which i am not, i tried it with torrent program on and off), and mediafire is saying that the file is corrupt. why would rapidshare telling me that i am already downloading a file? i am using a university network.
My System SpecsSystem Spec
Reply

 No Boot Device, No operating system after Comodo Time Machine install




Thread Tools



Similar help and support threads for2: No Boot Device, No operating system after Comodo Time Machine install
Thread Forum
Windows 7 install requires BIOS update, no operating system to boot Hardware & Devices
Operating System Crashing on Boot Up - Newly built machine BSOD Help and Support
Upgrading one operating system on a dual booting machine Installation & Setup
help with operating system boot display time, start up repair loop Installation & Setup
COMODO Time Machine Software
Comodo Time Machine Partition Software
Operating System to Start - Change Display List Time Tutorials

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33