Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup Repair loop and Corrupt Registry


20 Aug 2010   #11

Windows 7 Professional 64-bit
 
 

Ditto - this popped up suddenly for me too after last windows auto update. Like the previous poster, my system was active for about 3-4 months before this hit.

I've reinstalled Windows 7 twice now but still cannot get the box to boot past the repair. I'm going to start formatting drives next, I think, to try to get running again.

My System SpecsSystem Spec
.

21 Aug 2010   #12

Windows 7 Professional 64-bit
 
 
Still stuck in repair loop after reformat.

Yikes. I reformatted both my system partition and my OS partition and then reinstalled Windows 7 for a third time. My machine STILL rebooted into a repair that gave me a choice of two dead Windows 7 OSes. I've been building DOS/Windows PCs for 17 years and been working with personal computers since 1985, but this is a first: I may need to call Microsoft for help on this one. (What is this world coming to?)
My System SpecsSystem Spec
21 Aug 2010   #13

Windows 7 Professional 64-bit
 
 
Finally got a reinstall to take, needed a REAL format on 2 partitions

OK, there's QUICK format (which seems to be what the the "Format" option under Advanced Disk options in the setup GUI does) and then there's REAL format (which is what I did to the Windows and System partitions through the repair console command-line using the good old FORMAT command).

After I got into the repaid console one more time I ran a REAL format, powered down and then a Windows 7 installation finally worked. No call to Microsoft needed but still - yeesh.
My System SpecsSystem Spec
.


08 Sep 2010   #14

win 7 6.1.7600.2.0.0.256.1
 
 
partition info

Yes, jonathanlampe I think your onto something, I had a second system fail the same way. On that system the drive lost the partition info on the system drive, I have since rebuild that machine. No more problems!


My System SpecsSystem Spec
23 Nov 2010   #15

windows 7 home premium 32 bit
 
 

ive got brand new pc and had a few probs letem be then had to restart i started getting registry missing/corrupt so reinstalled and kept getting the same as the guy above mentioned someone mentioned abo would debugging work cus i dont have the repair computer option
My System SpecsSystem Spec
23 Nov 2010   #16

64-bit Windows 8.1 Pro
 
 

Looks like a clean install of the OS may be required....
My System SpecsSystem Spec
Reply

 Startup Repair loop and Corrupt Registry




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33