Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System feezes when try to download


13 Jun 2010   #1

Windows 7 Premium
 
 
System feezes when try to download

Having had the system freeze a number of times when I tried to download files in IE8 and Firefox I decided to try Chrome, so downloaded it and also afew extensions.
Went to a particulard (legal) website to download a PDF file and as soon as I clicked the down arrow key the system just froze solid. No lights on the keyboard no matter what I pressed and no red light emitting from my mouse. The Hard drive light was on, all I could do was hit reset.
Have tried to work out what the Event monitor is saying but its as clear as Mud.

Regards Cliff

My System SpecsSystem Spec
.

13 Jun 2010   #2

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Cliffl View Post
Having had the system freeze a number of times when I tried to download files in IE8 and Firefox I decided to try Chrome, so downloaded it and also afew extensions.
Went to a particulard (legal) website to download a PDF file and as soon as I clicked the down arrow key the system just froze solid. No lights on the keyboard no matter what I pressed and no red light emitting from my mouse. The Hard drive light was on, all I could do was hit reset.
Have tried to work out what the Event monitor is saying but its as clear as Mud.

Regards Cliff
How are you connecting to the Internet? Wirelessly? Does your wireless card use a Ralink chipset and are you running 64-bit Windows? If so you need to update your Ralink driver as it's notorious for lockups.
My System SpecsSystem Spec
13 Jun 2010   #3

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by Cliffl View Post
Having had the system freeze a number of times when I tried to download files in IE8 and Firefox I decided to try Chrome, so downloaded it and also afew extensions.
Went to a particulard (legal) website to download a PDF file and as soon as I clicked the down arrow key the system just froze solid. No lights on the keyboard no matter what I pressed and no red light emitting from my mouse. The Hard drive light was on, all I could do was hit reset.
Have tried to work out what the Event monitor is saying but its as clear as Mud.

Regards Cliff
This can be malware related
Run a scan of malwarebytes:Malwarebytes Anti-Malware - Reviews and free Malwarebytes Anti-Malware downloads at Download.com
My System SpecsSystem Spec
.


14 Jun 2010   #4

Windows 7 Premium
 
 
Windows Freezing

I use Vipre antivirus suite from Sunbelt Software which includes everything.
Its the 64 bit version of 7 premium. The PC is connected directly to my Netgear router.
My System SpecsSystem Spec
14 Jun 2010   #5

Microsoft Window 7 Professional 32 bit
 
 

I'm sorry if this sounds silly, but do you mind to try un-install your anti-virus program and try MSE of microsoft instead. I used to try many different anti-virus programs and they all caused BSODs on my laptop, until tried MSE and everything has been fine
http://www.microsoft.com/security_essentials/
Besides that, do you have any minidump files that we can check
Good Luck
TT
My System SpecsSystem Spec
15 Jun 2010   #6

Windows 7 Premium
 
 
Windows Freezing

Vipre is not a free Antivirus program its bought and paid for. I have been using Vipre for quite a while and do not suspect it at all. (Its from the USA)
Also it is not a BSOD the system just freezes everything is on the screen.
I am slowly deleting any programs that I can do without.
As a clue it happened one day and I started to first remove anything plugged in.
i remove my 160Gb USB drive and behold the system came back to life and I thought that I had cracked it. But the following day it happened again.
I notice now that it has not happened for a couple of days so every so often I go into each browser and try and duplicate the actions I used.
My System SpecsSystem Spec
15 Jun 2010   #7

Windows 7 Premium
 
 

Tuesday morning, downloaded a free cleanup program (already have ccleaner & registered version of winpatrol)
but will try anything once. Advanced System Care 3 is the name so ran it and cleaned up a few things, ran the optimiser and there is an internet speed booster which checks the obvious settings. But first it redirects you to SPEEDTEST.NET to do a speed test. As soon as the site opened in Chrome my whole system froze and aprt from what was already on the screen there were 3 mouse pointers remaining.
i left the system alone for about 20 minutes just to see if anything would happen but to no avail.
Had to reboot. So guess am not so lucky as I was beginning to feel.
I have been in computers for a long time and not seen anything quite like this one before. Am trying to find a clue. Have already done all the requisite memory test which show up fine.
have defragged, cleaned, wiped, polished, but so far the beast has got the better of me.

Regards Cliff
My System SpecsSystem Spec
15 Jun 2010   #8

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Cliffl View Post
Tuesday morning, downloaded a free cleanup program (already have ccleaner & registered version of winpatrol)
but will try anything once. Advanced System Care 3 is the name so ran it and cleaned up a few things, ran the optimiser and there is an internet speed booster which checks the obvious settings. But first it redirects you to SPEEDTEST.NET to do a speed test. As soon as the site opened in Chrome my whole system froze and aprt from what was already on the screen there were 3 mouse pointers remaining.
i left the system alone for about 20 minutes just to see if anything would happen but to no avail.
Had to reboot. So guess am not so lucky as I was beginning to feel.
I have been in computers for a long time and not seen anything quite like this one before. Am trying to find a clue. Have already done all the requisite memory test which show up fine.
have defragged, cleaned, wiped, polished, but so far the beast has got the better of me.

Regards Cliff
Definitely a driver issue. Not much else can lock 7 up like that. And it's happening at DMA time for you to see the hardware mouse pointer fail. I am back to suspecting your network hardware/driver. You know that the M2N-E is a notorious for memory incompatibility right? It's even got it's own gripe thread http://forums.anandtech.com/showthread.php?t=3085
My System SpecsSystem Spec
Reply

 System feezes when try to download




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33