Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: No monitor signal, doesn't respond

18 Jun 2010   #1

XP, Win7, Ubuntu, Mac
 
 
No monitor signal, doesn't respond

Hi,
I've had Windows 7 for a while (6-7 months), and before this I had windows XP. Recently, in the last week, the tow monitors I have connected go blank, display the message that no signal is being sent to them. The PC is still running, but the HDD activity LED is off.
I thought it might be the CPU, Graphics card or HDD. So I checked those in another machine, which was running linux for 96 hours straight. This problem didn't occur.
This leads me into thinking that the problem is with Windows 7 itself.
Is anyone else having this? Did you sort it? How?

Thanks in advance, Daniel.

My System SpecsSystem Spec
.

18 Jun 2010   #2

Windows 7 Enterprise 64-bit
 
 

If there's no hard drive activity, then the hard drive is either dead or unplugged. Windows wouldn't be running. Do you get signal when you go through the POST messages and Bios screens?
My System SpecsSystem Spec
21 Jun 2010   #3

XP, Win7, Ubuntu, Mac
 
 

Thanks for the reply,
I can't 'see' anything as the monitors claim there is no signal. I have checked the HDD, and used a separate one running the same windows 7 and I still get the issue, although in the past 2-3 days this has not occurred.
Once again, thanks for the reply, Daniel.
My System SpecsSystem Spec
.


Reply

 No monitor signal, doesn't respond





Thread Tools



Similar help and support threads for2: No monitor signal, doesn't respond
Thread Forum
Solved Specifying the “default web browser” doesn't respond! Browsers & Mail
Solved USB Keyboard doesn't respond sometimes on startup. Hardware & Devices
Wireless Keyboard/Mouse doesn't respond anymore? Hardware & Devices
When I click on 'Backup and restore' icon doesn't respond at all? Backup and Restore
HELP! Almost ALL Programs doesn't respond. Performance & Maintenance
Monitor doesn't get signal from computer Graphic Cards
Monitor doesn't get signal Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33