Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on AHCI system

26 Jun 2010   #11

Windows 7 Professional x64

No, I thought you meant virtual hard drives. You can use MagicDisc to make virtual CD drives.

My System SpecsSystem Spec

 BSOD on AHCI system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
plugging old SATA hard disk in AHCI system
My current system is running Win7 with SATA configured as AHCI. I have an old desktop running WinXP but with SATA configured as IDE. May I ask : Is it safe (in terms of data reliability) to plug the old WinVista HD in the current system for retrieving data files ?
General Discussion
cloned C:, installed AHCI drivers, changed BIOS to AHCI, D:'s GPT gone
see second post. I have a 3TB drive D: for data formatted with GPT. Had BIOS OnChip SATA Type set as "RAID" "As SATA Type" from back in the day. When I took out the RAID, I forgot to change this to AHCI when I reformatted and got rid of RAID drives! Changing to "AHCI" "As SATA Type" as...
Installation & Setup
new Win 7 install enable AHCI - Missing operating system
I've had some problems with drivers after installing Win 7. Got all that fixed and had a problem getting the pc switched on. Changed WOL settings and it seemed better, but I was getting a checksum error. I then found this thread-...
General Discussion
Macrium Reflect Free, AHCI, IDE system backup & restore
Hi, I have just upgraded my system and am now using a single Windows 7 install on a Samsung SSD hard drive. This was installed and running under AHCI rather than IDE which I was previously used to. This is for the performance benefits of Sata/SSD from what I can understand. I know that I...
Backup and Restore
oparating system not found when booting is Sata option AHCI
so here what's wrong with my comp , i have an m17 r2 alienwAre the bios menu the sata option HCAI is selected but when the comp boots it says no operating system is found when booting for bios sata option RAID it runs fine. But the comp should be on HCAI in order to run features that a...
General Discussion
Intel Sata controler ICH10R AHCI + Jmicron AHCI error
Hi. I have the GA-EX58-Extreme Board and have just installed the pre release of Win7 7600 64 bit. Normally i have experience to get the BSOD when in staling with AHCI active in bios so i change to IDE mode. Installation went flawless and also the change to AHCI mode on Intel ICH10R controler...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:37.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App