Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with new CPU Installation


24 Jun 2010   #1

Windows 7 Professional 64-bit
 
 
Problems with new CPU Installation

God I hate crashes. There always seems to be problems with this computer whenever I install something or something goes wrong. Anyways...to the point. My bro helped me tonight change from the old AMD X2 3800+ CPU to an AMD X2 5200+. It is the right part, that we are sure of. After removing the old CPU, we cleaned out the heat sync, applied new thermal paste to the heat sync, and put in the new CPU. Not sure if we may have used too much of the paste, but I don't think we did. After this, we started up the computer normally, passed the login screen, and got to the desktop. It immediately installed drivers for the CPU and asked for a restart. Around 30 seconds or so after that restart, the computer crashed and a bsod popped up. Again, it restarted, got to the same point and crashed again. We started in safe mode and encountered no problems. The event viewer displayed a power-kernal error (almost always the problem I encounter) I believe as ID:41 Task:63 or the other way around. After numerous restarts and crashes, we tried taking out the graphics card to see if that was an issue and it crashed just the same. The only things we think it could be are the RAM and/or the new CPU itself. Not sure what the problem is and it is virtually impossible to get a dump file as the computer crashes near instantly after a boot. Perhaps in safe mode I can get a dump and get that if possible. Need a how to on how to get a dump file, though. Any thoughts on what it could be?

My System SpecsSystem Spec
.

24 Jun 2010   #2

Windows 7 Professional 64-bit
 
 

Here are the three dump files I could retrieve.
My System SpecsSystem Spec
24 Jun 2010   #3

Microsoft Window 7 Professional 32 bit
 
 

I'm guessing that AVG is the cause of the problem (see the highlighted), please remove them completely, using the uninstall tool > Info > Tool (32bit) - Tool (64 bit)
Code:
 
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.
 
Loading Dump File [C:\Users\TUANTR~1\AppData\Local\Temp\Rar$DI00.533\062410-32276-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
Symbol search path is: SRV*e:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02a02000 PsLoadedModuleList = 0xfffff800`02c3fe50
Debug session time: Thu Jun 24 16:13:10.809 2010 (UTC + 7:00)
System Uptime: 0 days 0:02:08.822
Loading Kernel Symbols
...............................................................
................................................................
................
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
Use !analyze -v to get detailed debugging information.
BugCheck 24, {1904fb, fffff880076c6728, fffff880076c5f90, fffff80002a880ba}
Probably caused by : Ntfs.sys ( Ntfs!NtfsOpenExistingPrefixFcb+123 )
Followup: MachineOwner
---------
1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
NTFS_FILE_SYSTEM (24)
    If you see NtfsExceptionFilter on the stack then the 2nd and 3rd
    parameters are the exception record and context record. Do a .cxr
    on the 3rd parameter and then kb to obtain a more informative stack
    trace.
Arguments:
Arg1: 00000000001904fb
Arg2: fffff880076c6728
Arg3: fffff880076c5f90
Arg4: fffff80002a880ba
Debugging Details:
------------------
 
EXCEPTION_RECORD:  fffff880076c6728 -- (.exr 0xfffff880076c6728)
ExceptionAddress: fffff80002a880ba (nt!ExAcquireFastMutex+0x000000000000001a)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff
CONTEXT:  fffff880076c5f90 -- (.cxr 0xfffff880076c5f90)
rax=0000000000000001 rbx=ff00fa8004ef2758 rcx=ff00fa8004ef2758
rdx=0000000000000001 rsi=fffffa8003d6ec10 rdi=0000000000000000
rip=fffff80002a880ba rsp=fffff880076c6960 rbp=0000000000000000
 r8=fffff880076c69e4  r9=fffff8a0003f8938 r10=fffffa80066956f0
r11=0000000000000000 r12=0000000000000001 r13=0000000000000000
r14=fffffa80066956f0 r15=0000000000000024
iopl=0         nv up ei ng nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
nt!ExAcquireFastMutex+0x1a:
fffff800`02a880ba f00fba3100      lock btr dword ptr [rcx],0 ds:002b:ff00fa80`04ef2758=????????
Resetting default scope
CUSTOMER_CRASH_COUNT:  1
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  avgwdsvc.exe
CURRENT_IRQL:  1
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_PARAMETER1:  0000000000000000
EXCEPTION_PARAMETER2:  ffffffffffffffff
READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002caa0e0
 ffffffffffffffff 
FOLLOWUP_IP: 
Ntfs!NtfsOpenExistingPrefixFcb+123
fffff880`012dce33 ff83c0000000    inc     dword ptr [rbx+0C0h]
FAULTING_IP: 
nt!ExAcquireFastMutex+1a
fffff800`02a880ba f00fba3100      lock btr dword ptr [rcx],0
BUGCHECK_STR:  0x24
LAST_CONTROL_TRANSFER:  from fffff880012dce33 to fffff80002a880ba
STACK_TEXT:  
fffff880`076c6960 fffff880`012dce33 : fffff8a0`003f8d10 00000000`00000000 fffffa80`03d6ec10 fffff880`05977390 : nt!ExAcquireFastMutex+0x1a
fffff880`076c6990 fffff880`012ede76 : fffffa80`066956f0 fffffa80`03d6ec10 fffff8a0`003f8d10 00000000`00000701 : Ntfs!NtfsOpenExistingPrefixFcb+0x123
fffff880`076c6a80 fffff880`012e828d : fffffa80`066956f0 fffffa80`03d6ec10 fffff880`076c6c60 fffff880`076c6ca8 : Ntfs!NtfsFindStartingNode+0x5e6
fffff880`076c6b50 fffff880`01251c0d : fffffa80`066956f0 fffffa80`03d6ec10 fffff880`05977390 fffffa80`04edc700 : Ntfs!NtfsCommonCreate+0x3dd
fffff880`076c6d30 fffff800`02a6a487 : fffff880`05977300 00000000`0056e810 00000000`7efad000 00000000`00e7ff08 : Ntfs!NtfsCommonCreateCallout+0x1d
fffff880`076c6d60 fffff800`02a6a441 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KySwitchKernelStackCallout+0x27
fffff880`059771d0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSwitchKernelStackContinue
 
SYMBOL_STACK_INDEX:  1
SYMBOL_NAME:  Ntfs!NtfsOpenExistingPrefixFcb+123
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: Ntfs
IMAGE_NAME:  Ntfs.sys
DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc14f
STACK_COMMAND:  .cxr 0xfffff880076c5f90 ; kb
FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsOpenExistingPrefixFcb+123
BUCKET_ID:  X64_0x24_Ntfs!NtfsOpenExistingPrefixFcb+123
Followup: MachineOwner
---------
You have these old drivers (conexant modem drivers):
Code:
fffff880`0445c000 fffff880`04527000   CAX_CNXT CAX_CNXT.sys Thu Jun 21 02:29:12 2007 (46798008)
fffff880`04235000 fffff880`043a7000   CAX_DPV  CAX_DPV.sys  Thu Jun 21 02:32:53 2007 (467980E5)
fffff880`04000000 fffff880`0406f000   CAXHWBS2 CAXHWBS2.sys Thu Jun 21 02:30:20 2007 (4679804C)
~Tuan
My System SpecsSystem Spec
.


24 Jun 2010   #4

Windows 7 Professional 64-bit
 
 

Haven't tried using the remover tool you suggested yet. Tried doing an uninstall normally. After a reboot, the computer ended up crashing for different reasons. More dump files to come...

Edit: Again, it works fine in safe mode. It could be the new CPU using too much power along with the memory that causes any app that starts up first to cause the computer to crash. Any chance this CPU is eating up too much voltage?
My System SpecsSystem Spec
24 Jun 2010   #5

Microsoft Window 7 Professional 32 bit
 
 

It would be best if you can get all trace of AVG out by using that tool
Yes, please upload more minidump files so we can see what else can cause BSODs

~Tuan
My System SpecsSystem Spec
24 Jun 2010   #6

Windows 7 Professional 64-bit
 
 

Here are some more dumps. Any chance a re-installation of windows would work?
My System SpecsSystem Spec
24 Jun 2010   #7

Microsoft Window 7 Professional 32 bit
 
 

I want to ask you again this, Can you boot into normal mode? If it keep crashing while you attempt to reboot the computer, I guess the problems is due to system services somehow caused BSODs (My guess). Because in the 2 minidump files you posted, 1 indicated stop code error 3B, which usually caused by system services, drivers..or memory and stop code FC, which is usually driver.
Can you please go to Run-->type in msconfig-->choose startup tab-->uncheck every services that chosen at startup-->apply and reboot

Bugcheck:
Code:
BugCheck 3B, {c000001d, fffff88001245cd5, fffff88005d77c80, 0}
Probably caused by : Ntfs.sys ( Ntfs!NtfsReleaseForCreateSection+55 )
Followup: MachineOwner
---------
BugCheck FC, {fffff880009e6180, 80000000002f1963, fffff88002f1bbf0, 0}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+40a65 )
Followup: MachineOwner
---------
Let us know how it goes

~Tuan
My System SpecsSystem Spec
24 Jun 2010   #8

Windows 7 Professional 64-bit
 
 

I did like you said and turned off all the startup apps. The computer booted up to the login screen in normal mode. I typed in my password after and waited for the desktop to pop up. Instead, the screen went black and a command prompt comes on on the screen. Soon after a crash follows. What now? Safe mode seems to work fine, but normal startup will not go at all.
My System SpecsSystem Spec
24 Jun 2010   #9

Microsoft Window 7 Professional 32 bit
 
 

My System SpecsSystem Spec
25 Jun 2010   #10

Windows 7 Professional 64-bit
 
 

Still no dice. I don't think the clean boot will work when every time I login, a black screen comes up with a command prompt and crashes. I'll need to get by that initial part first to see if I can get a clean boot in then.
My System SpecsSystem Spec
Reply

 Problems with new CPU Installation




Thread Tools



Similar help and support threads for2: Problems with new CPU Installation
Thread Forum
Problems during JMF installation Software
USB Installation Problems Hardware & Devices
installation problems Installation & Setup
Installation problems? Performance & Maintenance
Installation Problems Installation & Setup
W7 installation problems Installation & Setup
two installation problems Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33