Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD need help bad...

30 Jun 2010   #1

windows 7(x64)
 
 
BSOD need help bad...

i was told to atach minidump as a zip so here it is hope this works


My System SpecsSystem Spec
.

30 Jun 2010   #2

Microsoft Window 7 Professional 32 bit
 
 

Different stop code, different things were blamed (memory and HD involved)
I would suggest you to download third party called memtestx86, burn it to CD and let it run for at least 6,7 passes.
Memory Diagnostics

Also, please run check disk and HD diagnostic:
Disk Check
HD Diagnostic

Code:
BugCheck A, {17c01d7, 2, 0, fffff800028aee63}

Probably caused by : memory_corruption ( nt!MiResolveTransitionFault+273 )

Followup: MachineOwner
---------
BugCheck 24, {1904fb, fffff880065232e8, fffff88006522b40, fffff80002884909}

Probably caused by : Ntfs.sys ( Ntfs!NtfsCheckpointVolume+10fb )

Followup: MachineOwner
---------

BugCheck D1, {0, 2, 8, 0}

Probably caused by : ataport.SYS ( ataport!IdeCompleteCrb+2a )

Followup: MachineOwner
---------
BugCheck 3B, {c0000005, fffff960002b2e59, fffff880082d4b80, 0}

Probably caused by : win32k.sys ( win32k!NtGdiBitBltInternal+159 )

Followup: MachineOwner
---------

Let us know the result

Tuan
My System SpecsSystem Spec
30 Jun 2010   #3

Microsoft Window 7 Professional 32 bit
 
 

Also, update this driver, just found it in loaded drivers:
Code:
ctac32k  ctac32k.sys  Wed Jul 02 15:38:22 2008 (486B3E7E)
It belongs to Creative Audio drivers

Good Luck
My System SpecsSystem Spec
.


30 Jun 2010   #4

windows 7(x64)
 
 

thank you so much

i got it doing disk check memorie seems ok

ill run HD Diagnostic next

i just dont think it could be the hard drive i just bought a new one yesterday (also installed a fresh copy of windows) put it in today thought it may fix it also had my motherbord rma'ed i thought maybe the onbored video caused it cuz everyone seems to say thats ususly it

could it posably be from a failing pen drive? i took it out afterward it acted like it wanted to bsod but just flickered to my shock

ah oh just to be sure it couldnt be the gtx card? (nvidia) thats when the probs started also seemed to start when i put in my x-fi extream gamer i hear that can cause it and read disabling eax can stop the crashes tryed that to

am using the build in Radeon HD 3300 atm if that helps

well wish me luck
My System SpecsSystem Spec
30 Jun 2010   #5

Windows 7 Professional x64
 
 

I wonder if your network adapter drivers are the cause.
Code:
Rt64win7.sys Thu Feb 26 04:04:13 2009
Please update them to the latest version.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 29 18:49:16.672 2010 (UTC - 4:00)
System Uptime: 0 days 0:06:11.329
BugCheck 3B, {c0000005, fffff960002b2e59, fffff880082d4b80, 0}
Probably caused by : win32k.sys ( win32k!NtGdiBitBltInternal+159 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  explorer.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Jun 30 04:12:13.175 2010 (UTC - 4:00)
System Uptime: 0 days 0:04:07.800
BugCheck 24, {1904fb, fffff880065232e8, fffff88006522b40, fffff80002884909}
Probably caused by : Ntfs.sys ( Ntfs!NtfsCheckpointVolume+10fb )
PROCESS_NAME:  System
BUGCHECK_STR:  0x24
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 29 22:22:34.599 2010 (UTC - 4:00)
System Uptime: 0 days 0:02:30.224
BugCheck A, {17c01d7, 2, 0, fffff800028aee63}
Probably caused by : memory_corruption ( nt!MiResolveTransitionFault+273 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  chrome.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 29 21:57:38.273 2010 (UTC - 4:00)
System Uptime: 0 days 0:07:27.914
BugCheck D1, {0, 2, 8, 0}
Probably caused by : ataport.SYS ( ataport!IdeCompleteCrb+2a )
PROCESS_NAME:  explorer.exe
BUGCHECK_STR:  0xD1
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 29 21:49:27.240 2010 (UTC - 4:00)
System Uptime: 0 days 1:04:33.896
BugCheck D1, {fffff10046e53451, 5, 0, fffff88000e0f223}
Probably caused by : ataport.SYS ( ataport!ProxyGetPhysicalAddress+67 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
30 Jun 2010   #6

windows 7(x64)
 
 

its still runing disk check when its done ill get right to updating that driver tho! thx
My System SpecsSystem Spec
30 Jun 2010   #7

windows 7(x64)
 
 

all seemed great till just now..

DRIVER_IRQL_NOT_LESS_OR_EQUAL

*** stop: 0x0000007F (oxooooooooooooooo8, 0z0000000080050031, 0x00000000000006F8,o
xFFFFF8000291212B)

and somthing about

dxgkrnl.sys date stamp 4a5bc590

well what else could it be

it was in the middle of a system update hoping it stops doing that during installs

in all honesty everything was ok before i put in my gtx card very slow at start up and shut down

my problems seemed to start when i tried to put in a nvidia graphics card gtx8800 xfx

i took it out because when i tryed to uninstall the ati card first bsod

then i tryed to just use the onbored hdmi slot and thats ware it started geting way worse

could it just be somehow from that? everything worked fine before

memtest86 showed some results

------------------------------------------------------------------------------------------
tst pass failing adress good bad err-bits count chan
5 0 00092600f20 - 2342.omb oooooooo oo2ooooo oo2ooooo 1
5 0 00096600f00 - 2406.omb oooooooo oo2ooooo oo2ooooo 2
5 0 000a36c0e20 - 2614.omb oooooooo oo2ooooo oo2ooooo 3
5 0 000a76c0e20 - 2342.omb oooooooo oo2ooooo oo2ooooo 4
and so on should i have my ram rma'ed?
My System SpecsSystem Spec
Reply

 BSOD need help bad...




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 12:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33