Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD new build!!!!!!why!?!

02 Jul 2010   #1
adroc31

Windows 7 Home Premium
 
 
Random BSOD new build!!!!!!why!?!

My 3 month old build is periodically crashing.
i have tested the ram with memstest and no errors
i have also updated my motherboards bios to the latest version & still no help
i have updated to latest video card drivers
im not sure whats causing the issues?
if i had to guess i was thinking since my video card is the 5850 black edition came factory OC maybe something is a miss with that? or the on board mem of the card itself? just a guess havnt been able to get any farther
i have attached the dump files of the last 2 batches of crashes...1 of which occured today...any help would be appriciated. you guys are awsome thank you in advance for taking the time to help
i also noticed i have a few old drivers but i am unable to find them on google or a guide to the proper way to replace them in general what ever help would be greatly appreciated......
im about to lose hope and find a prof to look at my system but everyone i called seems so full of sh*it...if i cant figure this out on my own.... any suggestions of a reputable comp repair prof in the ny area would also be helpful

here are my specs:
CPU - Core i7 920@2.67GHz
Motherboard - ASUS P6T SE
GPU - xfx hd5850 black edition
Memory - 12G OCZ OCZ3P1333LV6GK 6GB PC3-10666 (DDR3-1333)
Sony Optiarc AD-7241S-0B SATA DVD Burner
PSU -ANTEC TP-750 Blue TruePower New Series 750W SLI Active Power Supply
Hard Drives - WD Caviar Green 1TB SATA II 7200 RPM
WD Caviar black 1.5TB SATA II 7200 RPM
OCZ Agility Series 2.5" 120GB SATA II MLC SSD
running Windows 7 home edition 64bit


My System SpecsSystem Spec
.

02 Jul 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by adroc31 View Post
My 3 month old build is periodically crashing.
i have tested the ram with memstest and no errors
i have also updated my motherboards bios to the latest version & still no help
i have updated to latest video card drivers
im not sure whats causing the issues?
if i had to guess i was thinking since my video card is the 5850 black edition came factory OC maybe something is a miss with that? or the on board mem of the card itself? just a guess havnt been able to get any farther
i have attached the dump files of the last 2 batches of crashes...1 of which occured today...any help would be appriciated. you guys are awsome thank you in advance for taking the time to help
i also noticed i have a few old drivers but i am unable to find them on google or a guide to the proper way to replace them in general what ever help would be greatly appreciated......
im about to lose hope and find a prof to look at my system but everyone i called seems so full of sh*it...if i cant figure this out on my own.... any suggestions of a reputable comp repair prof in the ny area would also be helpful

here are my specs:
CPU - Core i7 920@2.67GHz
Motherboard - ASUS P6T SE
GPU - xfx hd5850 black edition
Memory - 12G OCZ OCZ3P1333LV6GK 6GB PC3-10666 (DDR3-1333)
Sony Optiarc AD-7241S-0B SATA DVD Burner
PSU -ANTEC TP-750 Blue TruePower New Series 750W SLI Active Power Supply
Hard Drives - WD Caviar Green 1TB SATA II 7200 RPM
WD Caviar black 1.5TB SATA II 7200 RPM
OCZ Agility Series 2.5" 120GB SATA II MLC SSD
running Windows 7 home edition 64bit

I understand you have run memtestxd86 but these DMP's still point to memory corruption.

Did you run memtest for 6 concurrent passes? did you run it with one memory stick at a time? did you test each mobo slot one at a time?

Ken
Code:
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri Jul  2 13:08:46.645 2010 (GMT-4)
System Uptime: 0 days 1:19:06.769
BugCheck A, {10, 2, 1, fffff80002cf5a5f}
Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+100 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  MsMpEng.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jun 30 10:10:11.184 2010 (GMT-4)
System Uptime: 0 days 0:07:46.308
BugCheck 4E, {99, 130590, 3, 2a8d03}
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
BUGCHECK_STR:  0x4E_99
PROCESS_NAME:  dwm.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jun 29 20:09:50.122 2010 (GMT-4)
System Uptime: 0 days 2:55:23.246
BugCheck 1A, {5003, fffff70001080000, 534d, 55420000869a}
Probably caused by : win32k.sys ( win32k!memmove+25e )
BUGCHECK_STR:  0x1a_5003
PROCESS_NAME:  explorer.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jun 29 17:13:40.622 2010 (GMT-4)
System Uptime: 0 days 0:00:40.746
BugCheck 116, {fffffa800d7354e0, fffff88004037c48, 0, d}
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6c48 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
My System SpecsSystem Spec
03 Jul 2010   #3
adroc31

Windows 7 Home Premium
 
 

hey ken...
i ran memtest for 8 passes over night etc...no errors
i have not tried one stick at a time tho or each slot on the mobo....but if all 6 sticks resulted in no errors during the 8 passes of memtest would the outcome be different one at a time?
My System SpecsSystem Spec
.


03 Jul 2010   #4
ttran

Microsoft Window 7 Professional 32 bit
 
 

One of the stop code is 116, this is video issue, please read this article while waiting for Ken
http://www.sevenforums.com/crash-loc...eshooting.html
My System SpecsSystem Spec
22 Dec 2010   #5
adroc31

Windows 7 Home Premium
 
 

i still havnt figured out whats wrong and i still get random BSOD
My System SpecsSystem Spec
24 Dec 2010   #6
adroc31

Windows 7 Home Premium
 
 

any1????
My System SpecsSystem Spec
24 Dec 2010   #7
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Follow this link.
http://www.sevenforums.com/crashes-d...tructions.html

Make the report and post it please.
Posting instructions.
http://www.sevenforums.com/852738-post3.html

Then the BSOD crew will have something to work with.
The report includes hardware and software information for the entire system.
They should name it a System Report.
Thanks.
Mike
My System SpecsSystem Spec
Reply

 Random BSOD new build!!!!!!why!?!




Thread Tools





Similar help and support threads
Thread Forum
Random BSOD on a new build
Hey Everybody. Been Having some bad Bsod on a new 3 days old pc. I Sometimes get ntkornel.sys, dxdiag,ntfs. After formating and reinstalling windows I got win32k.sys. After reinstalling the windows i've decieded to put my PC in a lab they've had it now for 4 days(Im writing from my laptop) and...
BSOD Help and Support
BSOD random on new build
I guys, so this is my third build in the last year. My own build and my friends build have gone flawlessly. So of course the one I offer to build for my boss is the one I have problems with. :( He seems to be getting BSOD at a pretty random basis. The only thing I can say has been contant, is...
BSOD Help and Support
Random BSOD on new build
Hi I just built a new computer for a friend but the BSOD keeps crashing his computer (mostly during games). Attached are the zipped system reports and memory dumps hopefully it helps. I have already gone to both amd and biostar to get the latest drivers but it still hasn't helped. Specs CPU...
BSOD Help and Support
Random BSOD on new build
Hi, I have a new custom built computer put together by someone I work with. I have been plagued with problems and I think it's hardware related. I got my friend to reinstall Windows but it crashed several times before install completed. He said he tried on my SSD and Samsung HD but still the same...
BSOD Help and Support
New build! Keep getting random BSOD!
I recently build a new computer and installed windows 7. I keep getting random BSOD though. I have reinstalled windows already and ran a memory test. I also tried using driver verifier but whenever I enable it windows automatically gets a BSOD. I have no idea what to do after that so I just restore...
BSOD Help and Support
Random BSoD on new build.
Hi guys First time here,never had this happen before on a build. Put this machine together last week installed OS(retail version 64bit win 7 Pro),after install started getting BSoDs randomly. After much frustration I did a fresh install and all was looking good for a couple of days until I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 20:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App