Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Warm boot problem


03 Jul 2010   #1

 
Warm boot problem

A weird problem has developed when booting to Windows7. From a cold start all is well and the computer will run for days, but if I do a warm restart or shut down and start right away it goes to "Starting Windows" with the Windows Logo; stays there for about 10 seconds then appears to carry on but that's as far as it goes. I have a blank screen with mouse that I can move around, but the "Welcome Screen" doesn't happen. I have to do a hard shut down; wait for no more than five minutes and it will start up fine. My cpu temps are under 40C.
Any ideas out there?
Here is my machine:

MB: Gigabyte P55A-UD4P ATX LGA1156
CPU: Intel Core i5 750 Quad Core Processor
Mem: 8GB G.SKILL Ripjaws PC3-12800
NVIDIA GeForce GT 220
Ubuntu, Fedora, Sabayon and Windows 7/64

My System SpecsSystem Spec
.

03 Jul 2010   #3

 

Thanks. Memory OK, scannow OK, quick hd test OK. I'm doing the extensive hd test (2 1/2 hrs to go). MB, CPU, mem, video and hd all new plus a huge Coolermaster V8 heatsink. It was working OK and can't think of anything I did. I did a small OC and reverted to default settings to see if that was the problem. I've tried a system restore to an earlier setting. I'm thinking maybe some setting in CMOS, but what?, it's on default now. I wonder if I upped the CPU voltage a tad?
My System SpecsSystem Spec
.


03 Jul 2010   #4

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello Allan,

Load the Windows 7 Disk and run a Startup Repair Startup Repair atleast 4 to 5 times. If that didn't fix try System Restore System Restore

Hope this helps,
Captain
My System SpecsSystem Spec
03 Jul 2010   #5

 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hello Allan,

Load the Windows 7 Disk and run a Startup Repair Startup Repair atleast 4 to 5 times. If that didn't fix try System Restore System Restore

Hope this helps,
Captain
Thanks have tried System Restore. I can try the Repair, but also I have Acronis True Image with an earlier image when all was OK; I could try that. The only reason I haven't is it just doesn't seem that is where the problem lies. I guess what I'll do is backup my current image and then try an earlier one. Just doesn't make sense: will start and run forever from a cold start, but halts (sort of; mouse moves around) on warm reboot.
My System SpecsSystem Spec
03 Jul 2010   #6

 
Solved I think

Ahh Jeez, figured it out; sort of. I tried CMOS to "Fail Safe" settings; still the same; loads to just after "Starting Windows". Then I hit the CD.DVD open tray and away it went to load Windows. Now I still don't know why, but it seems after starting the Windows boot process it wants to load the CD/DVD. I remove the DVD and it starts fine. Jeez I was imagining all sorts of horrors I may have created on my home build with a small OC. So if anyone can tell me how to stop Windows from trying to load the CD during boot.
My System SpecsSystem Spec
Reply

 Warm boot problem




Thread Tools



Similar help and support threads for2: Warm boot problem
Thread Forum
Solved BSOD only on cold boot, 100% fine after warm reset BSOD Help and Support
BSOD Error 1033 on Cold Boot Up Fine on Warm BSOD Help and Support
Let's warm the place Chillout Room
Warm/Cold Start General Discussion
Video Card Warm to Touch Graphic Cards
Warm Reboot?? General Discussion
Is it just me or is this warm General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33