Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sudden "operating system not found" (but reboot is fine!)


09 Jul 2010   #1

xp/7 dual boot
 
 
sudden "operating system not found" (but reboot is fine!)

Windows 7 64bit home premium
500 gb hd
4 gb ram
5i processor
sony vaio

This has happened twice. It started last week while running itunes (playing music) and nothing else. happened again last night, also same scenario.

For no apparent reason (machine is less than a year old) the computer will go to a blank, black screen and the message "operating system not found" will appear. I press and hold the power button to turn it off, I turn it right back on, and it's fine.

I did get a BSOD last night, but itunes wasn't running and I had just connected my GPS running watch through USB. I can't tell if these are related, of course.

I run MS Security Essentials as my only virus protection, and yesterday I ran a Spybot scan which found nothing but a few tracking cookies. If there are log files that someone can point me to, I'm happy to post them.

My System SpecsSystem Spec
.

09 Jul 2010   #2

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by superbad View Post
Windows 7 64bit home premium
500 gb hd
4 gb ram
5i processor
sony vaio

This has happened twice. It started last week while running itunes (playing music) and nothing else. happened again last night, also same scenario.

For no apparent reason (machine is less than a year old) the computer will go to a blank, black screen and the message "operating system not found" will appear. I press and hold the power button to turn it off, I turn it right back on, and it's fine.

I did get a BSOD last night, but itunes wasn't running and I had just connected my GPS running watch through USB. I can't tell if these are related, of course.

I run MS Security Essentials as my only virus protection, and yesterday I ran a Spybot scan which found nothing but a few tracking cookies. If there are log files that someone can point me to, I'm happy to post them.
Hello !! Welcome to SF !!

Go to your BIOS setting and check the boot order make sure Hard disk is selected first. I have seen if the boot order is different sometimes we used to have this problem. Make sure your USB is never plugged it while rebooting the System.

Hope this helps,
Captain
My System SpecsSystem Spec
09 Jul 2010   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Quote   Quote: Originally Posted by superbad View Post
Windows 7 64bit home premium
500 gb hd
4 gb ram
5i processor
sony vaio

This has happened twice. It started last week while running itunes (playing music) and nothing else. happened again last night, also same scenario.

For no apparent reason (machine is less than a year old) the computer will go to a blank, black screen and the message "operating system not found" will appear. I press and hold the power button to turn it off, I turn it right back on, and it's fine.

I did get a BSOD last night, but itunes wasn't running and I had just connected my GPS running watch through USB. I can't tell if these are related, of course.

I run MS Security Essentials as my only virus protection, and yesterday I ran a Spybot scan which found nothing but a few tracking cookies. If there are log files that someone can point me to, I'm happy to post them.
Hello !! Welcome to SF !!

Go to your BIOS setting and check the boot order make sure Hard disk is selected first. I have seen if the boot order is different sometimes we used to have this problem. Make sure your USB is never plugged it while rebooting the System.

Hope this helps,
Captain
All so check the Cables & PSU.

Edit: all Hd & battery may loose.
My System SpecsSystem Spec
.


Reply

 sudden "operating system not found" (but reboot is fine!)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33