Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RunDLL Error at Startup


11 Jul 2010   #1

Windows 7 64-bit
 
 
RunDLL Error at Startup

I recently installed 64-bit Windows 7 on my desktop machine and was going about setting up all my programs and such. After successfully installing AVG Antivirus and rebooting the system, I got a RunDLL error at startup that seems to keep appearing with each startup. It says,

"There was a problem starting wincp32.rom. The specified module could not be found."

And since this happened, I've been unable to connect to my wifi (yet am connected to the same network on my laptop less than 2 feet away), and am assuming the issue is related. It tells me I have 'limited access'. Troubleshooting tells me I've likely got an out-of-date driver, but I find that hard to believe when everything was working fine just before rebooting. This happens when I log in as myself as well as my brother's account. Both accounts are administrative.

What does this mean, are the two problems related, and how can I fix it?


My System SpecsSystem Spec
.

11 Jul 2010   #2
Microsoft MVP

 
 

I can't find any reference to wincp32.rom - and it shouldn't be launching this way on your desktop.
As such, I suspect that it's an infection that has been incompletely removed.

I would suggest trying some of these free, online anti-malware scans in case your onboard protection is corrupted: Malware Often malware will try and mess up these scans also - so keep trying until you get one to complete.

If you find that you're infected, please post over in the Security forums: System Security - Windows 7 Forums
If not infected, post back and we'll work from there.
My System SpecsSystem Spec
15 Jul 2010   #3

Windows 7 64-bit
 
 

I was able to fix it with a system restore. Still not entirely sure what caused the problem, but restoring to before I installed AVG seemed to solve it.
My System SpecsSystem Spec
.


15 Jul 2010   #4
Microsoft MVP

 
 

Glad to hear that you've fixed it.
Thanks for letting us know!
My System SpecsSystem Spec
Reply

 RunDLL Error at Startup




Thread Tools



Similar help and support threads for2: RunDLL Error at Startup
Thread Forum
Its rundll error BSOD Help and Support
Solved Rundll error on startup BSOD Help and Support
RunDLL error on startup (chkdsrvc.dll) General Discussion
RunDLL Error General Discussion
RunDLL Error BSOD Help and Support
RunDLL error BSOD Help and Support
RunDLL error message each startup BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33