Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BC Code 1a,50 BSOD


22 Jul 2010   #1

Widows 7 64bit 7600
 
 
BC Code 1a,50 BSOD

Windows 7 X64 retail
Intel Core 2 Duo E6600 @2.40GHz
2x1TB Western Digital Drives Sata
4X1 GB PC2 -6400 DDR2 (400MHz) Crucial Technology
1X Nvidia Geforce 8800 GT
Mb Gigabyte EP41-UD3L
This Graphics card has only been in a few weeks I was having same issues with another card. And tried reinstalling OS .

Hi guys

First of all this is my first post so hello to everyone.
I am hoping someone can help me out here. I have read many of the posts with great interest, regarding BSOD and crash dump files. I am also having a problem with this. I have read a lot are having problems with Nvidia cards, I also am using the 8800 GT although a lot point out they have problems when gaming I am not a gamer. The only game I play is solitaire and interestingly I often get a crash during this hardly heavy gaming.

I had a crash this morning and I was only downloading and browsing the internet at the same time.
I seem to get different BC Codes examples 1a, 50 ,3b
I have posted the dump files hoping someone could help me out.
Thanks in advance

My System SpecsSystem Spec
.

22 Jul 2010   #2

Windows 7 Professional x64
 
 

Looks like Norton is causing the issue. Please replace it with Microsoft Security Essentials.

Here is the Norton removal tool: ftp://ftp.symantec.com/public/englis...moval_Tool.exe


...Summary of the Dumps:
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jul 22 01:29:16.991 2010 (UTC - 4:00)
System Uptime: 0 days 1:20:28.630
BugCheck 1A, {364e9, 0, 0, 0}
Probably caused by : hardware ( nt! ?? ::FNODOBFM::`string'+42be5 )
BUGCHECK_STR:  0x1a_364e9
PROCESS_NAME:  explorer.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 13:45:42.834 2010 (UTC - 4:00)
System Uptime: 0 days 1:27:06.473
BugCheck 50, {fffffa00000c7b30, 0, fffff80002ced27c, 7}
Probably caused by : ntkrnlmp.exe ( nt!ObReferenceObjectSafe+c )
BUGCHECK_STR:  0x50
PROCESS_NAME:  GSvr.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 11:43:33.078 2010 (UTC - 4:00)
System Uptime: 0 days 1:01:35.592
BugCheck 7F, {8, 80050031, 6f8, fffff80002c72590}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
BUGCHECK_STR:  0x7f_8
PROCESS_NAME:  dwm.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 09:21:25.822 2010 (UTC - 4:00)
System Uptime: 0 days 3:24:31.461
BugCheck 50, {fffffa0005cdbc40, 0, fffff88004547265, 7}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::EndPreparation+3d )
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 05:54:18.766 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:48.405
BugCheck A, {fffffbffff69d840, 2, 1, fffff80002c9cdef}
*** WARNING: Unable to verify timestamp for SYMEVENT64x86.SYS
*** ERROR: Module load completed but symbols could not be loaded for SYMEVENT64x86.SYS
Probably caused by : SYMEVENT64x86.SYS ( SYMEVENT64x86+eadc )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
22 Jul 2010   #3

Widows 7 64bit 7600
 
 

Thanks for reply

i removed norton and have since had another BSOD. Help!
My System SpecsSystem Spec
.


22 Jul 2010   #4

Windows 7 Professional x64
 
 

My System SpecsSystem Spec
22 Jul 2010   #5

Windows Server 2008 R2
 
 

All of these are disk or I/O related dumps. If you've removed Symantec/Norton Antivirus and you're still running into issues, then there might be a filesystem issue (there could still be a filter driver issue, of course). Have you run a thorough chkdsk /f on the disks in your machine at all, and do you keep them defragmented?
My System SpecsSystem Spec
23 Jul 2010   #6

Widows 7 64bit 7600
 
 

Hi guys

Thanks for your replies.

Yes I keep my drives defraged and checked the disk again this morning. 16 bad bites, rest all ok. i seem to get the bad bites after a crash. I have attached last 2 dump files. Thanks again for your time and effort.
My System SpecsSystem Spec
23 Jul 2010   #7

Windows 7 x64, Windows XP SP3, Fedora
 
 

Please re-attach the dump files as a zip file - I do not like downloading unknown exes.
My System SpecsSystem Spec
23 Jul 2010   #8

Widows 7 64bit 7600
 
 

Sorry for delay zipped files then crashed no dump file this time. 4 crashes within 2 hours. i have zipped the other 2 dmp files as requested. Thanks again.
My System SpecsSystem Spec
23 Jul 2010   #9

Windows 7 x64, Windows XP SP3, Fedora
 
 

Hi,

A few more suspicious drivers to remove.

Code:

AODDriver.sys Mon Oct 13 17:38:55 2008 (48F2D0DF)
GVTDrv64.sys Tue Sep 05 19:10:02 2006 (44FD22CA)
Both need to be updated.

Top one belongs to AMD Overdrive (and other AMD overclocking software)

Second one usually belongs to Gigabyte Easy Tune (or a similar program).

Update those programs or remove them (if an update is not possible, or you do not need them).

Regards,
Reventon

BUGCHECK SUMMARY
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri Jul 23 02:21:40.989 2010 (GMT+12)
System Uptime: 0 days 1:43:34.628
BugCheck 1000007E, {ffffffffc0000005, fffff88003fbc4c0, fffff88003035658, fffff88003034ec0}
Probably caused by : dxgmms1.sys ( dxgmms1!memmove+b0 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jul 22 17:29:16.991 2010 (GMT+12)
System Uptime: 0 days 1:20:28.630
BugCheck 1A, {364e9, 0, 0, 0}
Probably caused by : hardware ( nt! ?? ::FNODOBFM::`string'+42be5 )
BUGCHECK_STR:  0x1a_364e9
PROCESS_NAME:  explorer.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии 
My System SpecsSystem Spec
23 Jul 2010   #10

Widows 7 64bit 7600
 
 

Hi Guys.

Thanks again for your replies.

Both of those drivers as far as i can gather belonged to Gigabyte Easy Tunes. I was not using easy tunes so i have removed it from my machine. Since then it looks like i still have the same problem i have attached the latest dump file hoping you guys can shed some light on it.
My System SpecsSystem Spec
Reply

 BC Code 1a,50 BSOD




Thread Tools



Similar help and support threads for2: BC Code 1a,50 BSOD
Thread Forum
BSOD PLaying League of Legends error code 0x0000001e a common code BSOD Help and Support
Window's updates errors, code 80073712 and code 9c47 Windows Updates & Activation
Windows Update errors Code 800B0100 and Code 8007065E, tried everythin Windows Updates & Activation
BSOD Code:101 BSOD Help and Support
BSOD BC Code 50 BSOD Help and Support
Solved BSOD code help BSOD Help and Support
BSOD code 50 BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33