Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Graphic Errors in Windows 7 with ASRock 4CoreDual-VSTA

25 Jul 2010   #1

Microsoft Windows 7 Pro x86
 
 
Graphic Errors in Windows 7 with ASRock 4CoreDual-VSTA

Hey everyone, this is my first post here, so if i forget to mention something let me know.
I'm running on an ASRock 4CoreDual-VSTA mainboard with an Nvidia GeForce 6800 video card and I just installed Windows 7 Pro x86.
It's running fine, except I get graphic errors during the login/boot screen, then again when the UAC dialouge pops up and during shutdown screen as well.
ASRock has no chipset drivers for Windows 7, just for Vista. Except that I'm running all the latest drivers for my System.

So can someone please help me figure out what's causing these graphic errors? I'm stuck and if I don't solve this I'll have to go back to using XP :/

Thx

EDIT: So I found out that Chipset drivers for VIA aren't available because they are already Integrated into Windows 7. I also added some screenshots of said Errors, one of them is actually during Windows 7 installation process.

My System SpecsSystem Spec
.

26 Jul 2010   #2

Microsoft Windows 7 Pro x86
 
 

Anybody? I'm seriously stuck with this, no clue whatsoever....
Any help is greatly appreciated!

Thx
My System SpecsSystem Spec
26 Jul 2010   #3
Microsoft MVP

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello ! Welcome to SF !

Seems like something going on with the Display card itself. Do you have an on-board Display card if so connect to Monitor to that and see if you have the same problem. Or else see if you could borrow a card from any of your friends to test it. Also check the Monitor cabs just remove it and connect it back. Also remove your display card dust it and plug back in and see if that fixes the problem.

Good Luck,
Captain
My System SpecsSystem Spec
.


26 Jul 2010   #4

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

I am working on one like this.

1) Installed Windows 7, got same you.

Than I
1) installed Vista HP & all drivers.
2) Upgrade to Windows 7 HP, works OK.
DO ASK ME WHY.
My System SpecsSystem Spec
26 Jul 2010   #5

Microsoft Windows 7 Pro x86
 
 

Well the problem is that my Video Card is AGP and I don't have any other AGP cards around, neither do my friends. Additionaly I have no trouble playing games or watching HD videos either. I can try a PCIe though and see what happens.
I did clean it already, but no improvements.
I'll report back once I tried the PCIe Card, thanks for your help^^

EDIT: @theog That really seems odd^^ If the PCIe card doesn't change anything I'll probably try that though. Thx
My System SpecsSystem Spec
28 Jul 2010   #6

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My next move, is try with PCIe card.
My System SpecsSystem Spec
28 Jul 2010   #7

Microsoft Windows 7 Pro x86
 
 

Haven't had the chance do try that yet, do tell me if it works though thanks^^
My System SpecsSystem Spec
28 Dec 2011   #8

Win 7 32bit
 
 

Interesting, I have the same errors with my 4coredual-vsta motherboard and 7800gs (AGP) video card with login graphical display glitching.
My System SpecsSystem Spec
Reply

 Graphic Errors in Windows 7 with ASRock 4CoreDual-VSTA





Thread Tools



Similar help and support threads for2: Graphic Errors in Windows 7 with ASRock 4CoreDual-VSTA
Thread Forum
ASRock Z77 EXTREME4-M and ASRock Z77 EXTREME4 difference. Hardware & Devices
ASRock A75 Pro4-M or Asrock B75 Pro3-M? Hardware & Devices
Vsta 2.0 Software
Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300 Installation & Setup
ASrock 775Dual-VSTA Drivers? Drivers
[Help]Graphic errors. Graphic Cards
ASRock Lists 'Windows 7-Ready' Motherboards Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33