Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Hardware Runs 32-bit fine but BSODs with 64?

27 Jul 2010   #21

Windows 7 Professional SP1 64-bit

If the RAM is bad it will only get worst. I ignored a RAM problem before, and after a while it got to the point that the computer wouldn't even get past POST. It would give an error message. I had to remove one of the RAM sticks and wait for Dell to send me new ones. Definitely figure out which stick is bad and replace it.

My System SpecsSystem Spec

 Hardware Runs 32-bit fine but BSODs with 64?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BSOD when playing games only - everything else runs fine
Have had this problem since i built the pc, didn't game much before but playing a few mmos now and the bsod is a nightmare for dungeon/raids :) It happens usually between 30 mins or 6 hours after playing, but it always comes and its not game specific, happens in AOE2(non demanding) to planetside...
BSOD Help and Support
Three BSODs "caused" by ntoskrnl.exe, all hardware tests are fine
Hi, My computer has recently severely slowed down. It can become so unresponsive after a few minutes or hours of work that Windows 7 has to wait for the logoff sound to play before shutting down. I have also had three crashes recently, all with different bug check strings...
BSOD Help and Support
Computer either BSOD's after start-up, or runs fine
So my computer seems to have about a 2/3 chance of BSODing in the first few minutes of running. After that, I encounter almost zero problems, aside from some weird issue with Windows Update (I haven't been able to install any updates), but that's for another thread. The BSOD seems to show one of...
BSOD Help and Support
Internet really slow on one laptop, runs fine on another
Hello everyone, I just got a new broadband line installed at home today. The thing is, at home we have two laptops (one is a Samsung 5 Series Ultra with Windows 7 Home Premium x64 and the other one is a MacBook) and an iPad. Both the MacBook and the iPad don't have any issues when connecting...
Network & Sharing
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
installs fine, runs fine, reboots..not fine
hey guys so i finally decided to install win7 x86 - everything went well - put all the standard stuff on there etc - i rebooted many times because of installations and updates on my last reboot it just got stock in the bios screen (verifying dmi pool data..success! etc) so i rebooted, same...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App