Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Server problem at the forum ???

06 Sep 2010   #1
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 
Server problem at the forum ???

At times, I get an awfully slow response from the forum. And that is only since a few days. Is that a general problem or only by me. I do not have this problem with other fora.
My System SpecsSystem Spec
06 Sep 2010   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Yes, I am noticing the internet response here today is a lot slower
My System SpecsSystem Spec
06 Sep 2010   #3

 

I'm going to reboot the server shortly and see if that cures it.
My System SpecsSystem Spec
.


06 Sep 2010   #4

 

Rebooted, lmk if you are still having problems.
My System SpecsSystem Spec
06 Sep 2010   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Thanks John. Looks OK right now.
My System SpecsSystem Spec
06 Sep 2010   #6

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

faster now, thanks
My System SpecsSystem Spec
06 Sep 2010   #7

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Rebooted, lmk if you are still having problems.
You know, mine was super laggy there for a few mins, but seems nice and snappy again. Thanks.

~Lordbob
My System SpecsSystem Spec
06 Sep 2010   #8

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

I thought it was IE8 being its usual contrary self!!!

I've been clearing caches and everything!!!!!!!!! LOL

It is good now.

IE8 is clean too!
My System SpecsSystem Spec
06 Sep 2010   #9
Microsoft MVP

W 7 64-bit Ultimate
 
 

It does seem a lot better so far.
My System SpecsSystem Spec
06 Sep 2010   #10

 

I hope it's sorted, it's a nightmare trying to work without my PC or a decent internet connection
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: Server problem at the forum ???
Thread Forum
Forum Site Recommendations for MS Server 2008 Chillout Room
New to the forum Problem with Desktop Installation & Setup
Forum Tutorial Link Problem General Discussion
Problem with the forum General Discussion
Forum post problem Browsers & Mail
Problem with vista forum? Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33