Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot upload attachments

30 Dec 2010   #1
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Cannot upload attachments

Suddenly I cannot upload an attachment. I have deleted some of the earlier attachments to reduce the number but this has made no difference, The little moving circle just keeps going and going indicating that the file is uploading but it never completes. The file is a PNG of 51Kb size. Much the same as many others I have uploaded.
Any ideas please?
My System SpecsSystem Spec
30 Dec 2010   #2
Golden

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64
 
 

Mmm...I had that a few times today, and then that spinning circle went away and it was all good.
My System SpecsSystem Spec
30 Dec 2010   #3
z3r010

 

No problems uploading for me, try logging out and back in again.
My System SpecsSystem Spec
.


30 Dec 2010   #4
yowanvista

Windows 8.1 Pro x64
 
 

Works fine here
My System SpecsSystem Spec
30 Dec 2010   #5
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well I have tried all the suggestions here. logged out, rebooted, logged in. Tried different file types but still cant upload attachments.
Any other ideas please?
My System SpecsSystem Spec
30 Dec 2010   #6
StalkeR

Windows 7 Ultimate SP1 x64
 
 

One stupid idea..
Did you try with another browser? Or deleting cookies?
Mine is working fine
My System SpecsSystem Spec
30 Dec 2010   #7
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by StalkeR View Post
One stupid idea..
Did you try with another browser? Or deleting cookies?
Mine is working fine
Tried Firefox, Chrome and IE8. No good, yes I did delete cookies at the beginning

P.S. Thanks for trying, certainly wasn't a stupid idea!
My System SpecsSystem Spec
30 Dec 2010   #8
z3r010

 

Try clearing all the site cookies with this link - vBulletin > My Cookies
My System SpecsSystem Spec
30 Dec 2010   #9
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Try clearing all the site cookies with this link - vBulletin > My Cookies
Just tried that. Should it leave me with a blank page? Or should the Cookie titles still be listed?
\odd thing is, when I click the upload button, there is a box at the bottom of the windows that jumps immediately to 87% loading and just hangs there!
My System SpecsSystem Spec
30 Dec 2010   #10
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Just tried to upload an attachment using my XP machine just to see I that were possible. But no go. Seems to be my login to the Forum!
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
IE "Choose File to Upload" reverts to detail view after each upload
I have seen a few threads similar to this problem on this forum and I believe I have tried all the possible solutions that I've seen, but the problem persists. On my co-worker's PC (Win7 Pro, 64-bit, SP1), when he uses Internet Explorer to upload image files to a website, the "Choose File to...
Browsers & Mail
Attachments in WLM
I can receive, but can't send a 4 meg. .WMV attachment in WLM 2012. The ISP says I have a 25 meg. limit. I have AVG anti virus scanner and Spybot Search and Destroy spy ware scanner. I have looked at the accounts settings, but don't see any thing obvious. Thanks for your help. Clint
Browsers & Mail
Upload attachments to Forum
Not sure where to put a Forum question but forthe past few days I have been unable to upload attachments of any sort or size without putting them up on a hosting site then uploading from the URL. There's plenty of room in my attachments folder in the Forum. The attachments I have tried are all OK...
Chillout Room
Pdf attachments
Using Windows Live mail and when I receive an email with a pdf attachment it won't open. It come up with the message (thes file does not have a program associated with it, blah blah. I have Adobe reader installed, tried reinstalling it with the same results. It does however open if you save it...
Browsers & Mail
eml attachments
I can't open eml attachments. Thank you in advance.
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App