Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Vista SP2 Aero help

17 Jun 2009   #1
torrentg

7600.20510 x86
 
 
Vista SP2 Aero help

Hey guys. 10.1 DirectX AGP card here. In my Vista SP2, I am unable to get Aero as a choice. I have the latest 9.6 Catalyst installed for my HD 3850. Does anyone know what I can do? Check the screenshot. Aero is missing. I posted here because I don't have a Vista forum account. Thank you.

Side note: 7 Aero is fine.


Attached Thumbnails
-capture.jpg  
My System SpecsSystem Spec
17 Jun 2009   #2
mansrm81

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

My System SpecsSystem Spec
17 Jun 2009   #3
Brink
Microsoft MVP

64-bit Windows 10
 
 

Hello Torrentg,

You can get some great help with Vista at Vista Forums.
My System SpecsSystem Spec
.


17 Jun 2009   #4
torrentg

7600.20510 x86
 
 

Thank you Brink. I will have a look there. mansrm81, here is my WEI on Vista. Weird though. The 3.6 rating is like 4.5 in Win 7 I think.


Attached Images
 
My System SpecsSystem Spec
17 Jun 2009   #5
torrentg

7600.20510 x86
 
 

Hey Brink and Mansrm81. The link provided to Brink's tutorial fixed it for me. I downloaded the .reg file, installed it, logged off then back on and it still wasn't good. Then I chose Vista as the theme, THEN I was able to choose Aero after. Thanks again.

+1 each.


Attached Thumbnails
-capture.jpg  
My System SpecsSystem Spec
17 Jun 2009   #6
Brink
Microsoft MVP

64-bit Windows 10
 
 

Torrentg,

I'm happy to hear that you got it sorted.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
Aero Not Working - Graphics Card Does Not Support Aero - HELP
Ok so I built myself a new PC and everything was running fine. Then I decided to change the graphics card from an ASUS Radeon HD 6770 to an ASUS Radeon HD6850 1GB. Upon restart and every restart since, the Aero effects do not work. At first I just figured I hadnt got the right drivers. Games...
Graphic Cards
Lost Aero Effects After Upgrade From Vista?
Hey guys. I am at my home over spring break. My parents wanted me to get their computer up to date. It was running a 64 bit Windows Vista Home Premium. I was able to get a free copy of Windows 7 Professional 64 bit and installed that onto their computer just fine. It runs fine, it is snappy,...
General Discussion
Aero problem - Aero dissapears from personalize
After killing the process of Aero (wich had a memory leak, it was reaching 1 GB by itself and using all of one core). I restarted the Aero process only to be greeted with something like "your performance analisis was reset" (all my windows7 performance scores were reset) also , aero glass...
Performance & Maintenance
Aero runes better in Vista than in 7 build 7100.
So I have been beta testing Win7 build 7000 on my desktop. Now I have my laptop with vista installed and a spare 15GB partition. So I had a spare beta key, so I got Windows 7 build 7100. I love it, expect, it seems like aero runs slower, so I did a the WEI thing on both OSs, and I got a 3.5...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App