Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: YouTube

25 Oct 2008   #21
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 




Later Ted
My System SpecsSystem Spec
26 Oct 2008   #22
z3r010

 

you just need to put the code bit between the tags although I have just tried to edit the one above without any success.

post the full link and lets have a look.
My System SpecsSystem Spec
26 Oct 2008   #23
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Howdy!






Later Ted
My System SpecsSystem Spec
.

28 Oct 2008   #24
z3r010

 

Opps I missed this.....lets have a go



Tried a few different ways of doing it and none work
My System SpecsSystem Spec
28 Oct 2008   #25
echrada

Windows 7 Ultimate x64
 
 

This is an excellent video

Wassup 2008

YouTube - Wassup 2008

My System SpecsSystem Spec
13 May 2009   #26
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

I just thought I'd bring this around again.




















Later Ted
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
What is it with YouTube?
Lately, depending on the time of day, I have problems with YouTube. The icon that usually shows up in the lower right corner of the thumbnail that allows you to add it to your "Watch Later" playlist has disappeared. I see the time-marker, but when I hover, the time goes away and there's no icon...
Browsers & Mail
IE and Youtube. Cant Log.
hi guys, first sorry my bad English and also I don't know much of computer terms, so I will try to be most clear I can. Since Google merge all the apps, I cant log on youtube, I don't know if is a IE problem or a google problem. any of you had this issue? I was thinking on install another...
Browsers & Mail
New YouTube lag?
Hello, I was wondering if anyone else has lag on the new YouTube. I'm having lag on this and it's very annoying. Thanks, -Rick
Browsers & Mail
YouTube says I am using IE7 but I have IE9
Whenever I visit YouTube there is a blue message at the top of their website that says "You Are Using Microsoft Internet Explorer 7 browser.YouTube is ending support for Internet Explorer 7 soon, update your browser now." The underlined section of the above message is a link which I am to click...
Browsers & Mail
IE9 rtm youtube bug.
Anyone had problems with playing videos on you tube? When i start the second video, the video screen is blank, and track bar is all smeared up. Any solutions?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App