Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Upload attachments to Forum

13 Feb 2011   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Upload attachments to Forum

Not sure where to put a Forum question but forthe past few days I have been unable to upload attachments of any sort or size without putting them up on a hosting site then uploading from the URL. There's plenty of room in my attachments folder in the Forum. The attachments I have tried are all OK file wise, PNG's Jpeg's Doc's and Gif'. They get to either 15% or 81% and just hang. I have emptied the cache. Deleted cookies and temp internet files. Have tried this on IE 8, FF and Chrome. Same result with all. Any ideas please?
My System SpecsSystem Spec
13 Feb 2011   #2

Windows 8.1 Pro RTM x64
 
 

Could this be to do with a misbehaving Windows Update? When did the problem start?
My System SpecsSystem Spec
13 Feb 2011   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You could be right there Guy. I will do a system restore later and see if that cures it!
My System SpecsSystem Spec
13 Feb 2011   #4

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well my restore points did not work so I did an image restore to well before the problem started and still no good. I seem to recall that this happened before and the advice was to change the Forum skin and on one of them is an option to delete Forum Cookies but I can't find which skin it was. Will hg
ave to keep trying tomorrow. Off to bed now!
My System SpecsSystem Spec
14 Feb 2011   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well just out of the blue it is working again. Very odd but no time to investigate at the moment. One to come back to when time permits!
My System SpecsSystem Spec
14 Feb 2011   #6

Windows 8.1 Pro RTM x64
 
 

Hi John,

Strange things do happen! I've noticed you've had a similar problem before. I wonder if there's any connection.

Cannot upload attachments
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: Upload attachments to Forum
Thread Forum
Solved Attachments in WLM Browsers & Mail
Solved Is there a Forum issues Forum Chillout Room
Solved Cannot upload attachments Chillout Room
Pdf attachments Browsers & Mail
eml attachments Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33