Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Chrome OS Sound issues

21 May 2011   #1

Windows 7 Ultimate 64bit
Chrome OS Sound issues

Install went great but I had no sound. The solution below worked. I just cant seem to save it with the following instructions.

So what Im asking here is how to save my setting from step 1, because the below instructions are not working for me...

Solution : Follow the steps below to solve issues with sound

Open a terminal aka command prompt by pressing Ctrl + Alt + T
Write “shell” and press enter
Write “alsamixer” and press enter
You will get an audio control panel. Use up arrow key to increase the master volume. Use left/right arrow keys to move from slider to slider.
Press Esc to exit. Now this will only remain like this untill next reboot.
If you want to make the changes permament follow the steps below :

Write “sudo mount -o remount, rw /” and press enter ( This has mounted the filesystem with write permissions)
Now write “sudo alsactl store” and press enter
That’s it .. this should resolve your low volume or no sound issue.
My System SpecsSystem Spec

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
VPN Connectivity Issues, Chrome.
Hello, i've been struggling with VPN issues for months now. It all started one day when I was using VPN on a work network, and I did not shutdown my laptop. I closed the lid, then when I got home I opened the lid and it tried to re-connect to my Wifi. It screwed everything up. I was able to fix it...
Network & Sharing
Chrome 'New Tab' issues
So.. Any 'new tab' related extension are automatically remove every single time I closes my Chrome. What the hell is happening? I even stop downloading Awesome New Tab Page because it WILL get uninstall the next time I re-open my Chrome. Then I started dragging so many sites to the default...
Browsers & Mail
download issues chrome windows 7
I used chrome I run windows 7. When I download I get very low speeds. My computer is new. 500 gig 5 gig ram and 1.3mhz duel core. Now I notice with chrome if I close screen download stops, if its to large of a file the download will cut out often... and even though I get full bars I never...
Network & Sharing
Chrome Stable 14.0.835.163 font issues.
I've noticed some fonts within Chrome are not working correctly, and am trying to see how many users are affected. Long story short if you go to "options" under the wrench the text fonts on the left are all messed up looking. Same with a couple of web-sites I visit. USPS being one. I attached...
Browsers & Mail
Chrome issues...
So, I'm experiencing some issues with the stable, beta and dev builds of Chrome. First off, I was having issues with explorer.exe freezing. I though it was because I had added a custom start button into it, but then I noticed that whenever I closed Chrome, it would unfreeze. Secondly,...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:27.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App