Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Seven Forums slow today???

04 Jun 2011   #21
Oaken

Windows 7
 
 

Thanks for the info z3r010.

I usually allow googleapis on a manual basis for individual sites. If I forget when coming onto the site it's not long before the loss of functionality reminds me to do so- I'll see if white listing helps.
My System SpecsSystem Spec
07 Jun 2011   #22
Oaken

Windows 7
 
 

Still no change.

I'd be grateful for any other ideas please?
My System SpecsSystem Spec
07 Jun 2011   #23
z3r010

 

It's blazing fast for me on BE, so other than change your ISP I have nothing.
My System SpecsSystem Spec
.

07 Jun 2011   #24
Oaken

Windows 7
 
 

Quote   Quote: Originally Posted by z3r010 View Post
It's blazing fast for me on BE, so other than change your ISP I have nothing.
That's just it z3r010, if it was the same for other sites then I'd be looking to do just that. But it is only SevenForums.

I've done everything I can think of including uninstalling all addons, and thoroughly cleaning all local storage, flash settings, etc. Then resetting router, rebooting, and so on.

Are there any specific scripts which the site must have enabled? I'm clutching at straws given the above though it might help me get to the bottom of this. Some sites will not display any content unless you allow everything- is there anything which must be enabled for SevenForums?
My System SpecsSystem Spec
07 Jun 2011   #25
StalkeR

Windows 7 Ultimate SP1 / Windows 10 Pro x64
 
 

One thing. Try to open SF on other computer but with the same ISP. Maybe problem is you.
My System SpecsSystem Spec
07 Jun 2011   #26
z3r010

 

Quote   Quote: Originally Posted by OakenG View Post
Quote   Quote: Originally Posted by z3r010 View Post
It's blazing fast for me on BE, so other than change your ISP I have nothing.
Are there any specific scripts which the site must have enabled? I'm clutching at straws given the above though it might help me get to the bottom of this. Some sites will not display any content unless you allow everything- is there anything which must be enabled for SevenForums?
Not that I know of.
My System SpecsSystem Spec
07 Jun 2011   #27
Oaken

Windows 7
 
 

Quote   Quote: Originally Posted by StalkeR View Post
One thing. Try to open SF on other computer but with the same ISP. Maybe problem is you.
Tis the same on another machine here with and without browser safe mode.
My System SpecsSystem Spec
07 Jun 2011   #28
Oaken

Windows 7
 
 

Latest speedtest is fine...

Seven Forums slow today???-latestspeedtest.png


My System SpecsSystem Spec
07 Jun 2011   #29
StalkeR

Windows 7 Ultimate SP1 / Windows 10 Pro x64
 
 

I really have no idea what should you do next ...
My System SpecsSystem Spec
07 Jun 2011   #30
Oaken

Windows 7
 
 

Could it have anything to do with any sub domains- if there are any?
My System SpecsSystem Spec
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar help and support threads
Thread Forum
The Seven Forums 5th Anniversary Today June 16th 2013!
The Seven Forums is now 5 years old. Thank you John for creating this magnificent forums for us geeks, nerds, newbies and noobs alike. I bet you didn't know what you started. The Ultimate Collection of Windows 7 wisdom and knowledge, my and many other's Home on the Internet. Over quarter of a...
Chillout Room
Seven Forums, Eight Forums, Registration question
Do I have to register a new account on Eight Forums or will my Seven Forums account work there too?
Chillout Room
Forum is really slow today - here is some entertainment
Some music from Roumania - amazing Gipsys. Picture quality is so, so - but the music is fantastic. The man in front is called the Primas. Note the precision with which those guys play. The 3d piece is called "The Lark", a Gipsy classic. 3546964
Chillout Room
Youtube slow today?
Have any of you noticed that youtube is slow on all web Browsers? I've tried all the Browsers in my PC.. FF, GC, IE Opera. But nothing? I can load any pages well, but not youtubr
Browsers & Mail
Seven Forums founder John a.k.a. z3r010 38 years today!
Today (June 14th) is the 38th birthday of the founder and admin of the Seven Forums. Happy Birthday, John! Kari P.S. I think today would be a perfect day to take care of this...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App