Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: must be more than 3 chars--error msg

03 Jun 2011   #1
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 
must be more than 3 chars--error msg

OK guys,
What am I doing wrong?

When I try to use firefox to post a msg, i get-after hitting the submit button-a message about the message must be longer than 3 characters.

I am NOT a fan of IE, but I'm forced to use IE to post/reply to messages here until I find out "what's up doc?".

I do not have this problem on other forums. Only here.
My System SpecsSystem Spec
03 Jun 2011   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Karl,

If you are typing within a quote box, then that will not count towards the 3 character minimum to be typed in a post before it will be allowed to be posted.
My System SpecsSystem Spec
03 Jun 2011   #3
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by Brink View Post
Hello Karl,

If you are typing within a quote box, then that will not count towards the 3 character minimum to be typed in a post before it will be allowed to be posted.
Unfortunately, that's not it. Typing is outside of a quote box. Tried sending this using Firefox and got that same msg about needing more than 3 characters.

This is being sent as a quote reply using IE 9.
My System SpecsSystem Spec
.

03 Jun 2011   #4
Airbot

Windows 7 Ultimate x64 SP1
 
 

Using No Script in FF? Is it blocking anything here at all? Have you disabled it completely to test if are using it?
My System SpecsSystem Spec
03 Jun 2011   #5
smarteyeball

 
 

You need to allow http://ajax.googleapis.com in NoScript.

I had the same issue last night.
My System SpecsSystem Spec
03 Jun 2011   #6
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

trying it out now

googleapis forbiden - working ok
My System SpecsSystem Spec
04 Jun 2011   #7
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Ok. Have temporarily allowed googleApis. Let's see if I get that error msg.

Ah ha! It worked. now when I go to sevenforums I will temporarily allow gooogleapis and then block thereafter.

Why in tarnation does this forum require googleapis?

I thorougly despise, to put it mildly. allowing such things.
My System SpecsSystem Spec
04 Jun 2011   #8
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
You need to allow http://ajax.googleapis.com in NoScript.

I had the same issue last night.
Mucho gracias. Much grass, many weeds. Vielen Dank.

You hit the nail on the head.

karl
My System SpecsSystem Spec
04 Jun 2011   #9
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Weird - I can post fine using FF - all googleapis blocked according to noscript.

Quote:
Ah - it won't let me auto add code - like quote box.
You can do it manually , by typing in [quote], etc
My System SpecsSystem Spec
04 Jun 2011   #10
z3r010

 

Quote   Quote: Originally Posted by karlsnooks View Post
Ok. Have temporarily allowed googleApis. Let's see if I get that error msg.

Ah ha! It worked. now when I go to sevenforums I will temporarily allow gooogleapis and then block thereafter.

Why in tarnation does this forum require googleapis?

I thorougly despise, to put it mildly. allowing such things.
vbulletin uses Yahoo API libraries, while I was away last week vbulletin reported a security issue with the only fix they offered was to use remote updated files hosted at google or yahoo (google were faster in my tests).

I do intend to switch back to locally hosted files some time in the next 24 hours once I get over this jet lag and put an updated package together.
My System SpecsSystem Spec
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar help and support threads
Thread Forum
Burnt out from error error error! Time to go back to Paper.
Hello there. I have been redirected here by jamanji, whom has been most helpful by the way. My PC crashed a little over a week ago. Rather than retype everything, I would like to give you the link to my post. I am not 'Tech' per se, but I would like to try and resolve my problem myself, To...
System Security
Error 41, Error 1001 and error 6008.
Hello there. Recently my computer have just randomly shutdown meanwhile i'm playing games like CS;GO, League of Legends. The screen will just turn black and it will start to make one hell of annoying noise untill it reboots. I've updated all my drivers. Tested my memory. Tested my RAM. Run a...
BSOD Help and Support
BSOD by ntoskrnl.exe, error d1, error 3b, error 1a
I've just install windows 7 home premium 64bit and got 4 times of BSOD. for the first time error code is 0x0000001a for the 2nd time error code is 0x0000003b for the 3rd time error code is 0x0000003b for the 4th time error code is 0x000000d1 I also attach minidump files and text files that...
BSOD Help and Support
Scan Error Error while Scan::0::LEAD Error: Twain source manager no
hi.... i have promblme , i do not know how to fix it.. i have kodak scnners i1220 plus i have RD Web Access the promblme is.. I have a system based on Oracle has been connted with one scanners( i connected with scanners) When i do a scan shows me this a message (Scan Error Error while...
Hardware & Devices
BSOD error.. Restarts, but power button stays on, graphics card error?
Hey guys, i want to thank you ahead of time for helping me. This BSOD is a pain in the butt. Intel Pentium 2.8GHZ RAM 3.5 32 bit OS Intel GG965 Express Chipset Family I have already reinstalled the operating system multiple times, i think its a faulty graphics card, but i want to be...
BSOD Help and Support
Cyrillic chars instead of Western European
Hi people of the sevenforums. I'm sorry for this being my first post but I'm having a problem that's been giving me an headache for about 4 days now. Well it seems that all of a sudden my computer started showing cyrillic chars (they seem to be russian) in place of letters with special chars like...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App