Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Forgot the BIOS on an old computer

18 Jun 2011   #1

Windows 7 Home Premium 64 bit
 
 
Forgot the BIOS on an old computer

I got a new tv and im hooking my old Dell GX280 up to it. I got everything hooked up fine but i forgot my BIOS password. I have taken the cmos battery but it didnt work. Ive seen these programs where it can reset the password but there 25$ which really isn't worth it...

It has Windows 7 and Ubuntu on it
My System SpecsSystem Spec
18 Jun 2011   #2

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
18 Jun 2011   #3

Windows 7 Home Premium 64 bit
 
 

Thanks it worked!

Problem #2- Now its telling me there is no boot device available
-_-

I actually used the computer a few months ago and it was working fine. I also checked the harddrive cables and there still plugged in so thats not the problem.
My System SpecsSystem Spec
18 Jun 2011   #4

Windows 7 Home Premium 64 bit
 
 

You've reset the boot priorities to their defaults, by clearing the CMOS.
You need to change the boot primary device to HDD.
My System SpecsSystem Spec
19 Jun 2011   #5

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
You've reset the boot priorities to their defaults, by clearing the CMOS.
You need to change the boot primary device to HDD.
Its saying its not present when i try to enable it.
My System SpecsSystem Spec
19 Jun 2011   #6

WinXP / Win 7 / Win 8.1 64bit Dual Boot
 
 

I would try removing and reinstalling the power cable as well as the drive interface cable.
My System SpecsSystem Spec
19 Jun 2011   #7

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by hoganth View Post
I would try removing and reinstalling the power cable as well as the drive interface cable.
I tried that yesterday, no luck
My System SpecsSystem Spec
Reply

Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33