Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Quick query

04 Jul 2011   #1
ICit2lol

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Quick query

I see we have a link to the Vista and 8 forums - is there any forum that is for XP that someone can recommend. Have just resurrected a couple of old XP machines for trying out apps on and cannot get an internet connection on one of them.

Any suggestions would be appreciated as a Google just comes up with tons of queries that do not relate to my problem.
My System SpecsSystem Spec
04 Jul 2011   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You may have a look at any one of These

The c|NET one looks nice, join and ask away.
My System SpecsSystem Spec
04 Jul 2011   #3
ICit2lol

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Thanks Britton

Thanks mate I'll give that Cnet one a try I tries the others but there so many queries perhaps I'll join their forum - grief I am on so many now

Thanks again for your patience anyway
My System SpecsSystem Spec
05 Jul 2011   #4
Airbot

Windows 7 Ultimate x64 SP1
 
 

You can always ask about XP questions here in the Chillout forum. I'm sure there's some here who would help out.
My System SpecsSystem Spec
05 Jul 2011   #5
ICit2lol

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Thanks mate

Thanks Airbot don't know what it is about this forum but have never struck anything but help. It is so nice - no BS
My System SpecsSystem Spec
05 Jul 2011   #6
ICit2lol

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Ah well here goes

Have an old XP that is an ex Dept of Education IBM M51 that will connect to the internet via cable or dongle.

I have now have put another Professional OS on it to be able to get rid of the Dept stuff as it is so cluttered but cannot get the internet to connect via the motherboard socket as does the Dept OS one does.

Gotta be something simple I reckon but could be wrong.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: Quick query
Thread Forum
Just a quick query PC Custom Builds and Overclocking
Quick query System Security
Quick LED query Hardware & Devices
Quick query Software
Quick query Browsers & Mail
Quick query General Discussion
Quick query Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App