Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MS Email re MSE

22 Jul 2009   #1
swarfega

Windows 7 Professional 64-bit
 
 
MS Email re MSE

Quote:
Dear Beta User,
Thank you for joining the Microsoft® Security Essentials Beta. We hope you found Security Essentials to be easy to install and use.
As part of the Microsoft® Security Essentials Beta, we would like to hear about your experience of the Security Essentials setup and install process by taking a short two question survey at: https://connect.microsoft.com/securityessentials/Survey/Survey.aspx?SurveyID=9088
Thanks again for participating in the Microsoft Security Essentials Beta.
Best regards,
Microsoft Security Essentials Team
Anyone else received one yet? I hope you voted. Would be interested to see what marks you gave it.
My System SpecsSystem Spec
22 Jul 2009   #2
z3r010

 

I got it this morning but have not had chance to look at it yet.
My System SpecsSystem Spec
22 Jul 2009   #3
Tews

64-bit Windows 8.1 Pro
 
 

I came along too late to officially join the beta program, but I've been using it now for about a month now and I must say that Im impressed so far. The definitions area regularly updated and no false positives so far. It has replaced Avast on my main machine, and frankly, MS should include MSE as a part of W7.
My System SpecsSystem Spec
.


22 Jul 2009   #4
septprince

Window 7 build 7600, Xp pro(VM)
 
 

I did not get that email yet....
My System SpecsSystem Spec
22 Jul 2009   #5
Dinesh

Windows® 8 Pro (64-bit)
 
 

Rated 7 out of 10.
Name:  Capture.PNG
Views: 13
Size:  21.4 KB


My System SpecsSystem Spec
22 Jul 2009   #6
chuckr

XP_Pro, W7_7201, W7RC.vhd, SciLinux5.3, Fedora12, Fedora9_2x, OpenSolaris_09-06
 
 

I got mine, but didn't answer it yet.

Been busy getting down some "good-stuff"...

Maybe tomorrow...
My System SpecsSystem Spec
22 Jul 2009   #7
Mercurial

Windows 7 32bit RTM
 
 

I rate MSE 8/10

just because uses up to 150mb of RAM when scanning and failing to delete Autorun.inf
conficker.b when I renamed it to autorin.file

=/
My System SpecsSystem Spec
22 Jul 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 
MSE email

I got it and much as a hate to say it mse is still on my system. I almosta forget its there. Granted its running along side of ESS 4. they play well together and thats a plus

So maybe an 7/10

Ken
My System SpecsSystem Spec
22 Jul 2009   #9
swarfega

Windows 7 Professional 64-bit
 
 

You should disable the av side of ESS as you shouldnt run two av applications on the same system in case of conflicts.
My System SpecsSystem Spec
22 Jul 2009   #10
Airbot

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
Outlook Email - Deleting Wrong Email Entry when starting new email
I have a situation where someone has 2 email addresses. One of them is now redundant and I have deleted it from the People section. However, when I am set to make a new email to that person and type the first letter of their name, in the pop up window (that you can click on) their old email...
Browsers & Mail
Where on hard drive does windows live email store email attachments?
I can open an email and open an attachment on that email. I can look on my harddrive and find the same email text file easily enough on my harddrive, and open that text file using notepad. But I cannot find where the attachment(s) is stored on the harddrive? I've looked everywhere. ...
Browsers & Mail
outlook 2007 changed email address so email was returned
I'll bet you have not heard this one before. I was attempting to send an email to a potential client. Everything seemed to work well except that it was returned. The problem was that the address was changed somewhere. His name is spelled with a j but somewhere along the line, it was changed to a...
Microsoft Office
Email settings not recognized when using web page email link
I've been running XP for some years and recently set up Win 7 on a new SSD. In XP and using Opera browser, if I clicked on an web page's email link, my email client (Sylpheed) would open with the address inserted. With Win 7 and the email defaults set, it won't. Instead, it always returns an...
Browsers & Mail
New email address for Microsoft security email notices
More...
News
windows live email splitting up email w/ attachement
Set up windows 7 with microsft live email. emails com in and go out ok. emails with attachemtns inbound are ok. when I send an email out with a photo ( have not triesd other attachements) it splits it up into 20 to 30 emails with jiberish and no photo and get an error notification. i have outlook...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App