Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A few of my posts have vanished...?

11 Oct 2011   #1
Corazon

Windows 7 Professional SP1 32-bit
 
 
A few of my posts have vanished...?

OK, I've had one or two times where I could have sworn I wrote a post in some particular thread and later there were new replies, but my own post was totally gone.

I just saw this again in a thread about Macrium Reflect and I KNOW I posted there last night. I'm guessing that a mod is removing posts for some reason.

Don't get me wrong - I'm not complaining and if there's a good reason for removing them (I did post a link to an older version of Reflect Free) then I'm cool with it.


It's just these silent removals that irk me...when something I know I wrote just isn't there anymore and I never see a notification about the removal and no reason why.

Or is this some kind of bug with the forum? Kindly request enlightenment...TY


Edit - doh. I found my post again, it was in a different thread about Macrium than I thought. Sorry and nevermind
My System SpecsSystem Spec
11 Oct 2011   #2
z3r010

 

I've just looked through the removal log and cant see anything of yours.

We do remove some post that are either completely off topic or if you reply to somebody that we have banned and are removing their posts we would remove yours as well, but in this case I cant see anything.
My System SpecsSystem Spec
11 Oct 2011   #3
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Corazan

If you click your name Corazon in top left of a post or on your blog page a menu appears. Then click "Find more posts by Corazon" a list then will come up with your posts, newest first.

Hope that helps you find them in the future.
Mike
My System SpecsSystem Spec
11 Oct 2011   #4
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

quicker than that mike, if you click your post count on the left of your posts a new page opens with all your previous posts.
My System SpecsSystem Spec
11 Oct 2011   #5
Corazon

Windows 7 Professional SP1 32-bit
 
 

Thanks for checking, z3r010 Yeah, I just wasn't sure before...and with this Macrium post I just wasn't in the right thread. I guess it's the same thing about the other posts, just not being in the right place. Call me crazy. LOL

Edit: Ohyeah, I know all about clicking on my name and the user CP. Thanks again guys
My System SpecsSystem Spec
11 Oct 2011   #6
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Your welcome.

I think we all have "lost" posts before at some time.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
A partition vanished
This morning I had a 360GB partition containing about 10 Macrium images. Tonight the partition had vanished and I was left with 360GB of free space. It is not a big loss because I always image also to 2 external drives that are disconnected when not in use. But the matter puzzles me. I had not...
General Discussion
My Pictures Have Vanished. Where did they go?
I have loaded all of my pictures into the computer from my Canon camera, started to rename all of them, and when I was complete it started applying the new names. Now all I have are 7 pictures from 127-134. I do not know where the other 126 photos have gone to! Could someone please help out and...
Music, Pictures & Video
protected .exe just vanished???
i have "Folder Protect" witch i have make a folder and hes files (mass effect 3) undeletable but from nowhere the main exe has vanished(Mass Effect 3\Binaries\Win32\MassEffect3.exe) i don`t think is the game it happen before with a different game, but how its possible?:confused:
General Discussion
MSE vanished after shutdown!!!
Last night my pc installed microsoft malware protection twice and removed mse. is this an infection? It also tried to install microsoft anti malware without luck and tried to uninstall it with similar results. It did all of this through the update center while I was sleeping. seems very screwy....
System Security
ID3 Tags Vanished
Hello, I updated from 7100 to 7600.16385 at the weekend - a fresh install. All appears to have gone well apart from the lack of ID3 tags on my MP3s... all 17000+ of them. My MP3's are stored on an external drive, but my previous Windows 7 installation had Public music pointed to that...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App