Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LOst

17 Oct 2011   #1
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 
LOst

I replied to a thread this morning re a *.rnd file and I am blowed if I can find it as a friend tells me it's VM ware related and that if one deletes it it will reload sounds like a bit of a circus act!
My System SpecsSystem Spec
17 Oct 2011   #2
Brink
Microsoft MVP

64-bit Windows 10
 
 

Hello John,

Sorry, I looked through your threads and posts, and the ones in the site's post bin, and I can't find any post made by you that resembles this either.
My System SpecsSystem Spec
18 Oct 2011   #3
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 
Thanks mate

Thanks Shawn never mind I probably didn't hit reply or something. It was from someone querying that file type and it looks like they are stuck with ti anyway.
My System SpecsSystem Spec
.


21 Oct 2011   #4
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 
Found it

Hiyya Shawn found it mate it was in rubyrubyroo's post - it was something to do with VMWare I learnt that the *.rnd replicates even after deletion.

Anyway I posted back to ruby though I think by that time it had been sorted.
My System SpecsSystem Spec
21 Oct 2011   #5
Brink
Microsoft MVP

64-bit Windows 10
 
 

That's great news mate.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Hi All I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then...
Hardware & Devices
lost use of all usb's
hi all ive got a right pain in the ass problem. i was reinstalling a driver to a usb freeview dongle when i lost use of all my usb's. i rebooted incase it was just a driver issue. im not that lucky. next i switched which input the usb's where conected to and reset the cmos. rebooted and pc boots...
Hardware & Devices
MCE Is Lost
I don't use it very much, so it has been quite some time since I looked for it, but now I can't find it in the Start Menu. I would like to create a shortcut to put there, but I'm not finding the program by searching...where is it?
Media Center
The ???? ;) (I just lost, and so did you)
So who here knows about the game (not the rapper)? For those that don't, check this out: THE GAME :D Well, I just lost the game.
Chillout Room
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App