Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: My 1,000th Post

06 Aug 2009   #31
Microsoft MVP

64-bit Windows 10 Pro

Congratulations Dwarf.
My System SpecsSystem Spec
06 Aug 2009   #32

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64

Quote   Quote: Originally Posted by Dwarf View Post
A sincere heartfelt thanks to those of you who have helped me to celebrate my 1,000th PostDay today. I am looking forward to the next 1,000 posts. There is only 987 to go (at the time of writing this)!
looks like I got here a bit late...Congrats Dwarf!!!!

BTW I am going for the most post count a day...Ken is giving me a run for the money!
My System SpecsSystem Spec
12 Aug 2009   #33

Windows 7 Professional x64


My System SpecsSystem Spec


Thread Tools

Similar help and support threads
Thread Forum
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:01.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App