Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What annoys you?

25 Feb 2012   #1691
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

My favourite Queen track
My System SpecsSystem Spec
25 Feb 2012   #1692
Kari

Microsoft Community Contributor Award Recipient

 

Pebbly, it's the same with all our household rigs. Even if, as at this moment, I'm doing some heavy downloading (another rig downloading currently at 2.6 MBps), I always have at least this kind of speeds available:

What annoys you?-speedtest.png

Still, Youtube needs about minute and a half to two minutes to buffer one minute of 360p or 480p.

I can't stand it anymore.

Kari


My System SpecsSystem Spec
25 Feb 2012   #1693
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I have it happen on certain videos. But in general, they just play all the way through. But it is something about the certain videos, and it is repeatable. A Guy
My System SpecsSystem Spec
.

25 Feb 2012   #1694
gregrocker

 

Kari, have you tried posting this up in our Networking forum for Rayda or the other experts there to look at? We have some of the top talent in the field there.
My System SpecsSystem Spec
25 Feb 2012   #1695
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by Kari View Post
Pebbly, it's the same with all our household rigs. Even if, as at this moment, I'm doing some heavy downloading (another rig downloading currently at 2.6 MBps), I always have at least this kind of speeds available:

Attachment 200181

Still, Youtube needs about minute and a half to two minutes to buffer one minute of 360p or 480p.

I can't stand it anymore.

Kari
Hi Kari, you should also try to run Pingtest.net - The Global Broadband Quality Test to determine the quality of the internet connection. However, at this speed, it should not really buffer. I have a 2Mbps connection but the video doesn't buffer (90% of times) even at 720p HD resolution on YouTube. On pingtest, my line quality is A.

Just my 2 cents.
My System SpecsSystem Spec
25 Feb 2012   #1696
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I suspect it's youtube's fault. If I open any page with a video embedded my IE 8 slows to a crawl for several seconds before it's responsive again.
My System SpecsSystem Spec
25 Feb 2012   #1697
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by Kari View Post
Pebbly, it's the same with all our household rigs. Even if, as at this moment, I'm doing some heavy downloading (another rig downloading currently at 2.6 MBps), I always have at least this kind of speeds available:

Attachment 200181

Still, Youtube needs about minute and a half to two minutes to buffer one minute of 360p or 480p.

I can't stand it anymore.

Kari
That's fast compared to out Australian internet. Mine can only reach about 4MB!
My System SpecsSystem Spec
25 Feb 2012   #1698
mjf

Windows 7x64 Home Premium SP1
 
 

On ADSL1 I get 6.9 Mb/s which is close to the maximum because I'm close to the RIM. The further you are from the RIM the bitrate will decrease.
Some Australian subscribers have ADSL2 or ADSL2+ services which give much higher download bitrates and upload bitrates.
Asymmetric digital subscriber line - Wikipedia, the free encyclopedia
My System SpecsSystem Spec
25 Feb 2012   #1699
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Lots of us here are Internet "challenged" compared to overseas countries.
The dreaded Pair Gain connection.
Ugh!
A short sighted, money saving scheme.

Pair gain - Wikipedia, the free enecyclopedia.
My System SpecsSystem Spec
25 Feb 2012   #1700
mjf

Windows 7x64 Home Premium SP1
 
 

Exactly Jan. I live in a relatively new development (~10 years old) and they put in a RIM (pair gain technology) obviously as a cost saving measure.
I am against the privatization of core infrastructure which is a natural monopoly.
You get crappy service and things break down. Then costs creep back up anyway.
My System SpecsSystem Spec
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar help and support threads
Thread Forum
Kill the HP welcome/poppup screen. It annoys me.
When I boot my computer, (a HP) , screen pops up, (picture of a hand and HP.) I don't want that. It annoys me. It is not necessary. I want to kill it. I don't want to hear how difficult it is, to remove. Merely, I want it not. mmm, someone must know how to get rid of it.
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App