Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird glitch with the site

15 Jan 2012   #1

Windows 7 Ultimate
 
 
Weird glitch with the site

I've just noticed a glitch with the site, it might just be me but it isn't going away when I restart Firefox. Happening to anyone else?
My System SpecsSystem Spec
15 Jan 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

I have not noticed anything !
My System SpecsSystem Spec
15 Jan 2012   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by jloc View Post
I've just noticed a glitch with the site, it might just be me but it isn't going away when I restart Firefox. Happening to anyone else?
Never seen that. Try switching themes and see if it corrects. A Guy
My System SpecsSystem Spec
15 Jan 2012   #4

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by jloc View Post
I've just noticed a glitch with the site, it might just be me but it isn't going away when I restart Firefox. Happening to anyone else?
Never seen that. Try switching themes and see if it corrects. A Guy
It's happening on all of them :/



Edit: Weird, all working now. It went away when I Control + Alt + Deleted 'plugin-container.exe', it might be a glitch with one of my addons.
My System SpecsSystem Spec
15 Jan 2012   #5
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Seems to be a network issue, or a download is running .
My System SpecsSystem Spec
15 Jan 2012   #6

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Arc View Post
Seems to be a network issue, or a download is running .
All fixed now, but
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: Weird glitch with the site
Thread Forum
Weird text glitch in volume mixer Sound & Audio
Weird Desktop glitch General Discussion
Weird glitch on monitor!!! BSOD Help and Support
Solved Menu bar graphical glitch? Or just weird setting? Themes and Styles
Weird Intel Graphics Glitch/Problem Graphic Cards
really weird glitch General Discussion
Weird Cursor Glitch Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33