Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Stopped receiving SevenForum messages about subscribed threads

27 Jan 2012   #1

Windows 7 Pro with SP1 32bit
 
 
Stopped receiving SevenForum messages about subscribed threads

I think this should be the right Forum to post my message.

From yesterday I have stopped receiving messages advising me of the new messages posted in the threads to which I have messaged. I have checked in my User CP where everything seemed as before.

What should I do please to start getting messages again?
My System SpecsSystem Spec
27 Jan 2012   #2

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

user cp/edit options etc

Stopped receiving SevenForum messages about subscribed threads-2012-01-27_1101.png


My System SpecsSystem Spec
27 Jan 2012   #3

 

I've checked your account settings and they are all correct, I've also checked our bounce folder and they aint bouncing.

I suggest to check your spam folders etc or contact your mail provider, because they are being sent.
My System SpecsSystem Spec
27 Jan 2012   #4

Windows 7 Pro with SP1 32bit
 
 

Thank you very much. I shall on the items you have listed out because it seems the problem is at my end.

Quote   Quote: Originally Posted by z3r010 View Post
I've checked your account settings and they are all correct, I've also checked our bounce folder and they aint bouncing.

I suggest to check your spam folders etc or contact your mail provider, because they are being sent.
My System SpecsSystem Spec
27 Jan 2012   #5

Windows 7 Pro with SP1 32bit
 
 

I think I have reached to the bottom of this mystery. My Mail Provider has changed its name from NerdShack to LavaBit. Although the Mail Provider said that my old e-Mail ID shall continue indefinitely but quite evidently there are problems.

I am therefore changing my e-Mail ID to the new ID given to me by LavaBit and everything should now be fine. Thanks a lot Boohbah and z3r010 for all the help that you have provided.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: Stopped receiving SevenForum messages about subscribed threads
Thread Forum
Windows Mail keeps receiving messages Browsers & Mail
Solved Receiving a "FIXMAPI 1.0 MAPI Repair Tool has stopped working" error Browsers & Mail
Solved Is anyone still subscribed to... Chillout Room
Not subscribed General Discussion
Subscribed Threads Question General Discussion
receiving "windows explorer has stopped working" BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33