Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help with FB problem

20 Feb 2012   #1

Windows 7 x64 Professional
 
 
Please help with FB problem

I hope someone here can shed some light on this. My wife's facebook profile/homepage/whatever-you-call-it only shows a white screen (see attached). We don't have a clue how to fix this and FB's help is a joke. So far we have tried deleting cache and cookies and updating her profile and account settings to no avail. Browser is FF 4.0.

Anybody?

Please help with FB problem-untitled.png


My System SpecsSystem Spec
20 Feb 2012   #2

Windows 7 Home Premium 64bit sp1
 
 

update your ff they have a update thats probally why

also you check internet speeds to make sure it isnt ff?
My System SpecsSystem Spec
20 Feb 2012   #3

Windows 7 x64 Professional
 
 

I did update FF just now, same thing. And its not our ISP.

Forgot to mention earlier that this has been like this for a few days now.
My System SpecsSystem Spec
22 Feb 2012   #4

Windows 7 x64 Professional
 
 

No-one? All suggestions welcome...
My System SpecsSystem Spec
22 Feb 2012   #5

Windows 7 Ultimate SP1 x64
 
 

Tryed to log out and log in again ? Also, check in Safe Mode.
My System SpecsSystem Spec
22 Feb 2012   #6

 

try a different browser or maybe a different PC. so youll know if the problem is software or somthing on FB.
My System SpecsSystem Spec
22 Feb 2012   #7

 

Have you inadvertently used a content blocker or ad-blocker on Facebook content?
My System SpecsSystem Spec
22 Feb 2012   #8

Windows 7 Ultimate x64
 
 

That situation is quite similar to IE when the security option is set to high.
But for Firefox, I have no idea. Its security tab don't say much.
My System SpecsSystem Spec
23 Feb 2012   #9

Windows 7 x64 Professional
 
 

Its the same one all our PC's, and only with her account. Mine is fine. I had something like this too a while back. Lasted for a few days then it was fine again. Hers has been going on for 2 weeks now...

I can't believe no-one else has had this. Really frustrating...
My System SpecsSystem Spec
23 Feb 2012   #10

Windows 7 Ultimate SP1 x64
 
 

I think that the problem is not from you, but from FB.
My System SpecsSystem Spec
Reply

Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33