Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thread Gone - Debugging

01 Mar 2012   #1
1994F7PT

Windows 7 Ultimate SP1 x64
 
 
Thread Gone - Debugging

I posted up in the crashes and debugging forum yesterday and included a zip of my BSOD dump logs

thread gone, any reason? i've had no notification i can see??

thanks

Ben
My System SpecsSystem Spec
01 Mar 2012   #2
z3r010

 

My System SpecsSystem Spec
01 Mar 2012   #3
1994F7PT

Windows 7 Ultimate SP1 x64
 
 

boo hiss!lol!
My System SpecsSystem Spec
.


Reply

Thread Tools



Similar help and support threads
Thread Forum
Need help debugging CBS.log
Hi, I did sfc scan today and ran into some trouble. CMD output was: Beginning system scan. This process will take some time. Beginning verification phase of system scan. Verification 100% complete.
BSOD Help and Support
debugging help
Hi People, first post here, can anyone help me with this mini dump file i don't know how to fix my windows symbols so thought it would be easier to ask for help. been having a few BSOD lately. I'm running win 7 ultimate x64 retail
BSOD Help and Support
Debugging WIN 7 Dmp File
Please help me to understand this .dmp file on Windows 7 Enterprise 32 bit system. I encountered 2 blue screen errors followed by the system restart and when I tried to debug the .dmp file related with the error I've got the following details : Microsoft (R) Windows Debugger Version...
BSOD Help and Support
new to debugging
Hi please help me...im trying to view my DMP file with kernell debugger and a black dos screen flashes really quick but goes away..so i cant view anything ..Please help me cuz i want to find out what is wrong with my computer. Here are the bluescreens.
BSOD Help and Support
debugging bluescreens
I've downloaded from Microsoft the Debugging Tools for Windows 64-bit Version when i try to install i get an error saying my processor is not supported or something. my cpu is QX9650
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App