Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What is going on in Win 8 forum ?

01 Jul 2012   #1
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 
What is going on in Win 8 forum ?

I went to Windows 8 forum, and I could not select forum I wanted to see.
How do I, say, go to Virtulization forum ?
What's up ?
My System SpecsSystem Spec
01 Jul 2012   #2
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

-image-32.png

That's what I saw.


My System SpecsSystem Spec
01 Jul 2012   #3
solarmystic

Windows 7 x64 Professional SP1
 
 

It looks barren, dead and lifeless...

Just like the OS is gonna be on Desktops and Enterprises!

My System SpecsSystem Spec
.


01 Jul 2012   #4
Night Hawk

Windows 7 Ultimate x64, W10 Preview - Second remote tower Windows 7 Pro x64
 
 

Are you sure you were logged in? I just took a look and found everything as usual even a few birthdays!


Attached Thumbnails
-w8-forums-present-accounted-.jpg  
My System SpecsSystem Spec
01 Jul 2012   #5
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

That's what I get when I logged on to Windows 8 forum...
-image-33.png

Now tell me how do I get to see the posts in various forums ?

t-4-2


My System SpecsSystem Spec
01 Jul 2012   #6
solarmystic

Windows 7 x64 Professional SP1
 
 

Hmm but seriously, t-4-2

I registered an account and just logged in, my screen looks just like Night Hawks...

-capture.png -capture1.png


My System SpecsSystem Spec
01 Jul 2012   #7
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Where is the exorcist Brink ?
Help, Brink !!!!
My System SpecsSystem Spec
01 Jul 2012   #8
Night Hawk

Windows 7 Ultimate x64, W10 Preview - Second remote tower Windows 7 Pro x64
 
 

What browser are you using? I would look at what you are running there as being the source of the problem as far as Java and other things. Even with a NoScript addon on FireFox or WaterFox, Opera, Ice Weasel no less for Knoppix, Konquerer, Netscape Navigator 9(last release), and others generally all will plainly see the various sections.
My System SpecsSystem Spec
01 Jul 2012   #9
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Just one browser.... IE 9.
Remember, I can logon to Vistx64 and Seven forums. But not Win 8.

t-4-2
My System SpecsSystem Spec
01 Jul 2012   #10
Night Hawk

Windows 7 Ultimate x64, W10 Preview - Second remote tower Windows 7 Pro x64
 
 

I find that a bit anyways but you likely have an IE problem as the culprit. Downloading a fresh copy of 9 to see a fresh reinstall should clear things up fast however.

Here I just opened IE 9 up for a look since WaterFox is the default browser presently and wasn't even logged in with 9 and all was well. I would say for the IE 9 install you have there something is missing!
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
why does the forum appear like this sometimes?
http://i.imgur.com/38O40.png that's after i tried on various different browsers - chrome/IE/FF - displays garbage somehow. any fix for this? :shock:
Chillout Room
Is there a Forum issues Forum
Most places I've been to have a dedicated subforum for handling issues or questions regarding the forum, moderation and similar. Do we have one such here?
Chillout Room
About The Forum
Does anyone know what forum software this is? curious too know as i like the layout and the design as well and im thinking of opening up a forum community myself...
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App