Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: new line formatting on posts not working

04 Jul 2012   #1

windows 7 ultimate x64
 
 
new line formatting on posts not working

see my post here
Microsoft word - winword.exe using high cpu when it just idle it all shows as one paragraph.

I actually hit enter a few times so was multiple paragraphs but they were removed when I posted, any idea why and how I can fix?

This post has 4 paragraphs so if it shows as one the same happened on this one as well.

--solved--

was due to blocked javascript.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: new line formatting on posts not working
Thread Forum
Winzip15 CMD line tool not working properly........~~!!!! Software
setting password - line 1, black dots : line 2, letters & numbers General Discussion
Line by line justification of text in Word 2007 Microsoft Office
Built-in Webcam Microphone and Microphone Line-in Not Working Hardware & Devices
Line in/Mic not working Sound & Audio
10,000 Posts! Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33