Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post your 1st post

05 Aug 2012   #51
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Arc View Post
Some issues will never be solved, Gary . As an example, my TYPOS Everytime I think ... but all the times I fail.
At least you have been consistent Archie.

Quote   Quote: Originally Posted by Kari View Post
Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by Golden View Post
How is your 1st post 6 months before you joined?
Britton, I believe Golden means 3rd of November 2011, as is of course more logical (day - month - year) and not 11th of March. It's your strange American way to put day and month in wrong order that causes confusion here
I thought it was the rest of the world that was odd.
Of course the government and our military us the format like this: 05 AUG 12.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
First post!!
Hey guys !!! New to the forum just bought my new laptop Dell xps 16 with upgraded Os to ultimate from home premium!! Been using ubuntu for about a year now on my old desktop!! Anyways i have installed M$ office, Steam for games, Comodo anti-virus, Photoshop, firefox-chrome and rainmeter!! ...
Chillout Room
first post 4 gb next 6gb
When I first boot my computer the bios reports 4 GB. Then while it's looking for sata drives; I press and hold the power button to shut down. I press the power button again and the bios sees 6GB (Which is correct). Please see my System specs. I called gigabyte and the only thing they could...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App