Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem with security scans being cut short

26 Jul 2012   #11

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Yeah, that should only be a day or two for that to finish up.

My System SpecsSystem Spec
.

26 Jul 2012   #12

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

Quote   Quote: Originally Posted by derekimo View Post
Yeah, that should only be a day or two for that to finish up.
Ah well never mind it was worth a try I'll just have to haul in one of the old IBM machines (M51's) I have been given by the local junior school. This one will have to go to spare parts - not that I am keen to use anything out of the darn thing anyway.

Plus I'll see if I can scrape together enough for an OEM 7 or even throw in a Ubuntu - at least that will work and it will give the kids something to play around on.
My System SpecsSystem Spec
27 Jul 2012   #13

Windows 7 Ultimate x64
 
 

Might try running memory tests on it...
My System SpecsSystem Spec
.


27 Jul 2012   #14

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

Quote   Quote: Originally Posted by F5ing View Post
Might try running memory tests on it...
Ok will give that a go but the sticks in it now are new and Kingston but perhaps they have been cooked or corrupted eh?
My System SpecsSystem Spec
27 Jul 2012   #15

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by F5ing View Post
Might try running memory tests on it...
Ok will give that a go but the sticks in it now are new and Kingston but perhaps they have been cooked or corrupted eh?
Well with the issues you've had with this box, different drives, failed scans, failed installs, it seems as though it could point to bad memory or worse of course, the motherboard.
My System SpecsSystem Spec
28 Jul 2012   #16

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

Quote   Quote: Originally Posted by F5ing View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by F5ing View Post
Might try running memory tests on it...
Ok will give that a go but the sticks in it now are new and Kingston but perhaps they have been cooked or corrupted eh?
Well with the issues you've had with this box, different drives, failed scans, failed installs, it seems as though it could point to bad memory or worse of course, the motherboard.
Yeah mate I think I'll try one of the spare IBM M51's and see what happens if the install goes ok with that then like you say the mobo is probably the culprit - shame really as the case is half decent and I don't have a spare mobo for it.
My System SpecsSystem Spec
28 Jul 2012   #17

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Yeah mate I think I'll try one of the spare IBM M51's and see what happens if the install goes ok with that then like you say the mobo is probably the culprit - shame really as the case is half decent and I don't have a spare mobo for it.
Not necessarily mobo, could be memory. Although it takes time it's at least easy and quick to get memtest started and just let it run. Hopefully if a bad stick is found there's enough remaining memory that's good to run with.
My System SpecsSystem Spec
28 Jul 2012   #18

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

Ok mate I'll run Memtest - I have it on disk like you say the easiest thing to try first.
My System SpecsSystem Spec
28 Jul 2012   #19

Windows 7 Ultimate x64
 
 

At least it's worth a shot I think. Let us know what you find.
My System SpecsSystem Spec
30 Jul 2012   #20

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8 Pro all 64bit
 
 

Ok mate will do.













ok mate will do.
My System SpecsSystem Spec
Reply

 Problem with security scans being cut short





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33