Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My gripe of the day

13 Sep 2009   #1

Win 8 Release candidate 8400
 
 
My gripe of the day

I saw this in Vistax64 (general section) and thought it would be a good idea. Lets OP know whats getting to you

And mine for today has to be people who not only dont but refuse to fill in system specs.
My System SpecsSystem Spec
13 Sep 2009   #2

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

I'm going to take a whack at this thread (Because I'm clueless on what gripe means )

My gripe of the day is... dun dun dun!!! Photoshop Extended CS4 not being straight forward I swear it takes me like 50 minutes to figure one thing out
My System SpecsSystem Spec
13 Sep 2009   #3

Windows 8.1 Pro (x64)
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
...My gripe of the day is... dun dun dun!!! Photoshop Extended CS4 not being straight forward I swear it takes me like 50 minutes to figure one thing out
To add to that...installing Photoshop, or any Creative Suite application. Unless it is the very first thing I install it will get butched up. Always the same thing too involving the language pack. There are two ways to fix the error, format and reinstall everything, create a virtual machine, install Photoshop there then copy its program directory down to the host computer.
My System SpecsSystem Spec
13 Sep 2009   #4

Win 8 Release candidate 8400
 
 

Now thats the spirit of the thread.
My System SpecsSystem Spec
13 Sep 2009   #5

 

If you read my post, you will know that I already did that. If you can't tell me something new, why did you post? This forum must give some kind of golden boy points. Anybody else have a good idea?
My System SpecsSystem Spec
13 Sep 2009   #6

 
 

I'm passing by, just stopped to say "HI"
My System SpecsSystem Spec
13 Sep 2009   #7

Win 8 Release candidate 8400
 
 

Hey stranger

ken
My System SpecsSystem Spec
13 Sep 2009   #8

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

My grip is when the paperclip icon to attach a snip or pic STOPS working & I have to close everything & re-boot. Then it works again.


Attached Images
 
My System SpecsSystem Spec
13 Sep 2009   #9

Windows 7 build 7100 x86
 
 

Quote   Quote: Originally Posted by DocBrown View Post
My grip is when the paperclip icon to attach a snip or pic STOPS working & I have to close everything & re-boot. Then it works again.
Is that in outlook? I find that sometimes the attachments won't show up, but they are actually there . This is when you click a link to email someone, and just the 'new email' window opens, not outlook itself. If outlook is open, the attachments show up straight away.

Gripe of the day: nothing too major to report actually. Good when that happens
My System SpecsSystem Spec
13 Sep 2009   #10

 

Chuckle.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: My gripe of the day
Thread Forum
Mega Gripe to Web designers -- they all IGNORE USERS IMO Chillout Room
General Gripe! Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33