Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1000

14 Sep 2009   #1
jfar

Vista Ult64, Win7600
 
 
1000

Horray

What a 1,000th Thread, Speechless for once, But I'll find something to add to it dont you worry.
My System SpecsSystem Spec
14 Sep 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Um a 1000 what?
My System SpecsSystem Spec
14 Sep 2009   #3
jfar

Vista Ult64, Win7600
 
 

Think hard
My System SpecsSystem Spec
.


14 Sep 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Um a 1000 what?
My thoughts too??
My System SpecsSystem Spec
14 Sep 2009   #5
jfar

Vista Ult64, Win7600
 
 

OMG, and all the counters around here and you haven't seen it yet.
My System SpecsSystem Spec
14 Sep 2009   #6
TGSoldier

 
 

Err... Confused I am..
My System SpecsSystem Spec
14 Sep 2009   #7
Kari

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

So you don't count stickies? 1004, stickies included.
My System SpecsSystem Spec
14 Sep 2009   #8
z3r010

 

Quote   Quote: Originally Posted by Kari View Post
So you don't count stickies? 1004, stickies included.

1000 stickys included
My System SpecsSystem Spec
14 Sep 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

do we have too much time on our hands? including stickies<g>
My System SpecsSystem Spec
14 Sep 2009   #10
jfar

Vista Ult64, Win7600
 
 

Look harder
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
intel pro/1000 ct gigabit ethernet never can connect at 1000 only 100
This is a builtin device to motherboard, Intel server S875WP1-e I tried different cables, and moved switch next to PC. I also tried Ubuntu. The cables do work at gigabit speeds. So does anyone know why? It is enabled in the bios. And latest bios p18 is installed. I tried installing the...
Hardware & Devices
VX-1000 web cam
Hi, I can get the video to work in W7 but not the built in microphone. Although it is listed in Device manager the mic does not appear inSounds. Can't work Skype at all. Any ideas
Sound & Audio
$1000 cpu or $1000 gpu
Which you rather have a $1000 cpu or a $1000 gpu?
Hardware & Devices
1000$ rig
Hey guys! i have 1000$ to spend on a new pc. what i have at the moment. i want to buy the hardware piece by piece ,and to assemble it at home. because it's much more cheapper :). i have a 17' monitor,don't know if it's okay for a 1000$ pc,but you guys make the wishlist with monitor,then...
Hardware & Devices
HPLaserjet 1000
I solved this problem once, but my W7 has just had a MAJOR prob with "Security Tool" which needed a (successful) trip to the shop. Unfortunately, they did not manage to preserve all my data & programs, and I have lost the "quick fix" for my VITAL printer. Please can someone post the method again? ...
Drivers
10/100/1000 vs 10/100
would an upgrade to a gb router be noticable from a 10/100 for gaming? i know the majority of cable/dsl subsciptions are within the limits of 10/100, but would a gb connection get rid of 1 more bottle neck to improve latency enough to notice? i was looking at the motorola 6120, and i have a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App