Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Returning back to the forums! Signature won't show.

30 Aug 2012   #1
imsofitbrr

Windows 7 Ultimate x86
 
 
Returning back to the forums! Signature won't show.

Hi all,

i'm returning after like 2/3 years or so, it's been so long i've forgotten my username probably got deleted for inactivity. But anyway, i'm just updating my new profile ect. and i go to add an image for my signature but in the preview it is just the image url and it won't show in my posts? am i doing something wrong or does the image need to be moderated? it's been so long i've forgotten, either that or it's changed.

Any help would be appreciated!

Good to be back guys.
My System SpecsSystem Spec
30 Aug 2012   #2
imsofitbrr

Windows 7 Ultimate x86
 
 

*Edit

I just noticed it's like 1 and a half url's, oops. so i changed it to one and it still won't show? :/
My System SpecsSystem Spec
30 Aug 2012   #3
DirtRider

Windows 7 Pro 64 bit
 
 

Try uploading your pic to your sig so it looks something like this and see

Code:
"Four wheels move the body. Two wheels move the soul."

[SIGPIC][/SIGPIC]
http://www.triumphtalk.com
Sig made by Arc
Also it has been so long since I registered and did it that I cannot remember if they have a restriction here that it will only work after so many posts
My System SpecsSystem Spec
.

30 Aug 2012   #4
imsofitbrr

Windows 7 Ultimate x86
 
 

Thanks for your reply DirtRider,

that's it! i thought it was something like that! but what is the correct way to use it?

Code:
[SIGPIC][/SIGPIC]
and if there is a post restriction, do you know what it is?

Thanks!
My System SpecsSystem Spec
30 Aug 2012   #5
DirtRider

Windows 7 Pro 64 bit
 
 

Sorry I am not sure about the post restriction. If you upload you pic it should place that code in for you if not I would go with the post restriction lol
My System SpecsSystem Spec
30 Aug 2012   #6
imsofitbrr

Windows 7 Ultimate x86
 
 

okay, thankyou. however my picture is showin in the user cp now so i think it should work now.
My System SpecsSystem Spec
31 Aug 2012   #7
DirtRider

Windows 7 Pro 64 bit
 
 

Yes seems you have it now
My System SpecsSystem Spec
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar help and support threads
Thread Forum
BSOD (0x0000001e) after returning back to desktop from World of Tanks
Hello, I'd like to ask for your help with BSOD on computer HP620. I usually observe the problems when returning back from playing World of Tanks to the desktop directly or when trying to launch the applications like Internet Explorer. I collected all the details via DM Log manager and...
BSOD Help and Support
chromium snap shot source "show through" on forums?
I seem to notice on chromium snap shots recently that when I clear the cache, then browse to a forum page with a skin, I get source "show through." The source is all jumbled like the browser has a lag before rendering. I tried the experimental GPU accleration settings on and off. Makes no...
Browsers & Mail
Unable to show signature via CP
Can anyone explain why I cannot seem to be able to get my signature (an image) to stick? The size of the .jpg file is a whopping 30KB with a size of 134 x 99 pixels. I deleted whatever I had before and then tried to upload the file as well as having it point to my own site. The picture DOES...
Chillout Room
Signature not working on seven forums help
Hi I made a really cool signiature i use for most forums but it isnt working on the seven forums. ITS SUPER AWESOME. Please help.
Chillout Room
Theme always returning back to classic
Recently when I run windows 7 I have normal aero theme but now I cant adjust my theme. Maybe my cousin is the last person use this computer but he is booting win xp and not 7.. If I will choose aero theme it will still return back to Windows classic( Windows 98 theme) . I did run Aero...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App