Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A question I wanted to ask long time ago

05 Oct 2012   #21

Windows 7 Home Premium 64-bit, SP1
 
 

Will someone please use Dell Support link as example and show me how to make the link works ?
My System SpecsSystem Spec
05 Oct 2012   #22

 

Welcome to Dell Technical Support

Dell support


[URL="http://support.dell.com/"]Welcome to Dell Technical Support[/URL]

[URL="http://support.dell.com/"]Dell support[/URL]
My System SpecsSystem Spec
05 Oct 2012   #23

 
 

Quote   Quote: Originally Posted by t-4-2 View Post
Will someone please use Dell Support link as example and show me how to make the link works ?
Copy link - ctrl+c
Paste link+ctrl+v
My System SpecsSystem Spec
05 Oct 2012   #24

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by z3r010 View Post
I've no idea what you are trying to accomplish but cut the crap and just paste a link, the site software sorts it out from there
I ask for help to improve my skill, and you told me to " Cut the crap " ?

FINE. Good BYE !!!
My System SpecsSystem Spec
05 Oct 2012   #25

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by t-4-2 View Post
Quote   Quote: Originally Posted by boohbah View Post

Dell Support

OK. But how come it leads to neverland ?
Look at your link, it has http twice, you are not removing the http from the insert link button, so you end up with two of them.

You don't even need that insert link button for what you want to do...
My System SpecsSystem Spec
05 Oct 2012   #26

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by t-4-2 View Post
Quote   Quote: Originally Posted by boohbah View Post

Dell Support

OK. But how come it leads to neverland ?
Look at your link, it has http twice, you are not removing the http from the insert link button, so you end up with two of them.

You don't even need that insert link button for what you want to do...

Dell Support

Thank you very much.

t-4-2.
My System SpecsSystem Spec
08 Oct 2012   #27

Windows 8 - 64-bit
 
 

YOU worked until you got it right.. NOW you will know next time how it's done,,, UNLESS it's a YouTube link..
they are never used exactly each time. CONGRATS !!!

I know because friends in here re-do them for me after I've tried until I've worn myself out.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: A question I wanted to ask long time ago
Thread Forum
Solved LONG SATA cables needed [ok, wanted] Hardware & Devices
Solved BSOD while afk for a long time BSOD Help and Support
Outlook 2010 view combines Win Classic (wanted) & Win7 (not wanted) Microsoft Office
First Time Poster, Long Time Reader... Hardware & Devices
It's been a long time.. Chillout Room
Recycling a movie from my harddrive is taking long long time. General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33