Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: why does the forum appear like this sometimes?

09 Dec 2012   #1

Windows 7 Ultimate x64
 
 
why does the forum appear like this sometimes?



that's after i tried on various different browsers - chrome/IE/FF - displays garbage somehow.

any fix for this?
My System SpecsSystem Spec
09 Dec 2012   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Not sure why. Does reloading/refreshing the page sort it?
My System SpecsSystem Spec
09 Dec 2012   #3

Windows 7 Ultimate x64
 
 

nope it doesn't. weirdly, sevenforums looks normal, but not eight.
My System SpecsSystem Spec
.


09 Dec 2012   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Double check to make sure that you have http instead of https in the address bar for the site's URL. Having S at the end can cause this.
My System SpecsSystem Spec
09 Dec 2012   #5

Windows 7 Ultimate x64
 
 

i tried putting http in the address bar, but it automatically redirects me to the https version. how do i stop that from occurring?
My System SpecsSystem Spec
09 Dec 2012   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Open the links below in a new tab or window to see if stays http.

Windows 8 Forums

..and this one for the page in your first post.

After system sleeps and resumes >> runs for 2s >> turnsoff
My System SpecsSystem Spec
09 Dec 2012   #7

Windows 7 Ultimate x64
 
 

sticks to https :/
My System SpecsSystem Spec
09 Dec 2012   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Are you copying and pasting the link?

Is this in all browsers still?

Does all sites you go to have https?

Could you post screenshots showing the full address bar and browser to see if anything may stand out?

Do you have any add-ons or toolbars installed in the browsers that could keep you in secured https?
My System SpecsSystem Spec
09 Dec 2012   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Copy the address then paste it in this web based proxy, don't sign in, just see how the page appears.

http:www.eightforums.com

Anonymouse.org

Assuming you haven't installed something like https://www.eff.org/https-everywhere

A Guy
My System SpecsSystem Spec
09 Dec 2012   #10

Windows 7 Ultimate x64
 
 

alright, finally found the problem. KB SSL enforcer was the culprit. thanks guys!
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: why does the forum appear like this sometimes?
Thread Forum
Solved I could use some help in 'forum help' Chillout Room
Solved I need a little help with this forum General Discussion
Solved Is there a Forum issues Forum Chillout Room
New To The Forum Chillout Room
Solved About The Forum Chillout Room
Solved XP Forum Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33