Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please check the audio for me

16 Dec 2012   #1
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 
Please check the audio for me

I made a tutorial (completely out of my area of competence - LOL) for the wife that she can post for her crafting buddies on the crafting websites.

In the past, I always had problems with the audio. The YouTube files play the sound well here but did not do well when other people wanted to watch. I have already augmented the volume by 12db. I did not want to go any higher because then I am liable to get a background humm.

So please see whether you can hear what I say and let me know. I would hate to have her post it and then it is not audible.

No need to watch the whole video. But if you have a wife that is into 3D paper crafting, it might be interesting for her.

Thank you for your help.

My System SpecsSystem Spec
16 Dec 2012   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

The audio is very low Wolfgang, and when I turn it up to hear you I get a noticeable hum.

Normally I can listen to YouTube video at 1/4 volume on my countertop control - all Windows settings unchanged. I have to turn yours up to about 2/3s to hear near normal volume.

I hope that helps.
My System SpecsSystem Spec
16 Dec 2012   #3
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Wolfgang,

Yeah, it sounds like you got the audio level to low while recording it.
My System SpecsSystem Spec
.


16 Dec 2012   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Thanks for the input. I do actually already set it to the highest recording level. No idea why the recordings are always that low at your place and normal (even relatively loud) at my place. And I have no humm.

I have already asked the authors of the screen capture program (WM Capture) what to do, but they had no good answer either. And the low volume is there regardless which PC I use. I have tried on my laptop and on my desktop in Germany with the same result.
My System SpecsSystem Spec
16 Dec 2012   #5
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

How about your microphone volume and boost db levels?
My System SpecsSystem Spec
16 Dec 2012   #6
LittleJay

Windows 7 Home Premium 64bit SP 1
 
 

The volume level is low for me as well. I can hear you, but I have to turn the volume to almost half, but I don't get any feedback at that level.
My System SpecsSystem Spec
16 Dec 2012   #7
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

2 members I know are good at this: fireberd and stormy13. And they are always over in the sound forum. I would post something there or PM one of them.
My System SpecsSystem Spec
16 Dec 2012   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Thanks guys. I start to think that my mics are at fault. I have the same model here and in Germany. They were relatively cheap and my German one now only works on one channel. I think it is time to invest into a new mic.

I have boosted the dbs another 12 notches and am now uploading the new version to Vimeo. Let's see what that yields.
My System SpecsSystem Spec
Reply

Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App