Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adventures in Win7 & Dell Precision T7400

27 Oct 2009   #1
LarryV

Windows 7
 
 
Adventures in Win7 & Dell Precision T7400

Hi Guys,

I am working on upgrading my office Dell Precision T4700.
- I am doing a clean install
- machine has 4Gb of ram
- I am using Win7 64bit
- Machine has an SAS 6 SCSI controller and two 250GB drives which are joined into a 500GB virtual drive

I just tried the install for the first time, it seemed to see the drive. I formated the drive and installed.

It seemed to go well but then after first install, the screen remained blank. It stayed so long that I thought it had hung. I shut it down and tried to go into safe mode, where it told me that it could not complete setup in safe mode.
So I restarted again and left it on the blank screen for a while and after 15 minutes, a colorful windows logo showed up but no mouse and nothing else.

I have waited about 15 minutes now and it does not seem to change at all.

I suspect that I need the raid drivers. Let's see what's next...

stay tuned.

-Larry
My System SpecsSystem Spec
27 Oct 2009   #2
LarryV

Windows 7
 
 

Ok, progress. I let it sit for a while and hit the power button quickly. it then shut down as if it was doing a normal shut down. this hinted at me that I might not be seeing everything I should be.

I think I made the mistake of leaving both my monitors connected during install and it might have done the install on a monitor that the video card could not yet show me.

On a hunch, I switched the monitor connections and rebooted, and this time I saw windows load up. So either I got lucky after a few reboots, or it was doing things I could not see.

I can't turn on the second monitor yet, but am doing all windows updates to see if I can get the video loaded up properly. but at least I am seeing explorer now.

I press on...
My System SpecsSystem Spec
27 Oct 2009   #3
LarryV

Windows 7
 
 

The sound looked like it was not working but I ran the sound troubleshoot wizard and it started working. not sure what that was about.

The NVidia Quadro NVS 290 is there as an optional update and I am installing it now..

So far no 3rd party drivers, just the Win7 install CD. pretty good.
My System SpecsSystem Spec
.


27 Oct 2009   #4
LarryV

Windows 7
 
 

I think I can declare success.

Optional updates on NVidia driver fixed the second screen not showing issue. I have both screens working beautifully.

Ran The Windows Experience Index:
Processor: 7.5
Memory: 7.5
Graphics: 3.4 (Aero is on)
Gaming Graphics: 5.3
Primary Hard Disk: 5.9

Now onto installing all my programs and Outlook (which unfortunately will likely slow down the machine)

I'll check in again once I am all up and running.

So the big lesson is: Do not connect more than one monitor during Windows 7 install, you might not see what is going on...
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
Dell Precision M4300 - bios Locked ? ? ?
I have a Dell Precision M4300, and the HD started giving me issues, so I decided the replace the ATA HDD with a spare SSD I had lying around. When I went into the BIOS to change it from IDE to ACHI, (tried to boot with it, but SSD not seen), I found that all the darn settings were locked with...
Hardware & Devices
Windows 7 on a Dell Precision 370?
Can anyone run Windows 7 on a Dell Precision 370? I have seen ppl say it is running. I had 32bit Windows 7 Ultimate working on my 370 for a few minutes. Then I installed Win 7 SP1 and it crashed. Now, I cannot get it to start or even freshly install again. I get Blue Screen Of Death ...F4 error,...
General Discussion
BSOD dell precision m6400 64bit
BSOD at different times. While browsing, creating an email in Outlook, not even using the computer. Thanks, cad4ty
BSOD Help and Support
Dell Precision M6400 BSOD
Hi everyone. I hope there are some nice people here willing to help me debug some random bluescreening behaviour. I have a Dell Precision M6400 laptop that has Windows 7 Professional x64 on. It has had an upgrade of RAM from 8GB to 16GB. It has consistently passed every memtest and windows...
BSOD Help and Support
Dell Precision 470 bios unzipping?
i need someone to unzip Dell Precision 470 bios....... win7x64 wont do it so i need someone with x86 RapidShare: 1-CLICK Web hosting - Easy Filehosting
Drivers
Dell Precision add processsor
Hello, I am running win7 RC 64bit on my Dell precision T5400. I presently have one quad-core xeon e5410 2.33ghz, but the motherboard is dual socket, so I can add in another processor. I am looking at putting in a xeon e5440 2.83ghz, in addition to the existing e5410 2.33ghz. My question...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App