Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: See Every Single Device Connected to the Internet

11 Sep 2014   #11
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by alikhan View Post
I am disappointed to see Australia in not dark red. I guess Australia can be made an exception as broadband rates are higher and speed lower.
Nothing surprising about that....we only have a population of approximately 22 million, of which 10 million are within a 100km radius of Sydney. Most of Australia is uninhabited.

Broadband rates/speed has nothing to do with it.
My System SpecsSystem Spec
11 Sep 2014   #12
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Spoken by the Master. When Golden speaks, everybody listens.
My System SpecsSystem Spec
11 Sep 2014   #13
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Ping.!
My System SpecsSystem Spec
.

11 Sep 2014   #14
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

One thing that does come to mind, pinging a lot of devices will result in a 100% packet loss, this is by design for security purposes so many of the available IPv4 addresses will appear to be unused even when they are actually in use

Most routers will have an option to "not respond to ping on WAN interface" or similar, this option will cause the ping request from the external device not to be answered this giving the impression that there is no device connected. the reasoning behind this facility is that a lot of malicious hackers will ping multiple IP ranges and then concentrate on those that reply showing that there is a device connected
My System SpecsSystem Spec
11 Sep 2014   #15
RoasterMen

Windows 10 Pro 64-bit
 
 

Quote   Quote: Originally Posted by alikhan View Post
I am disappointed to see Australia in not dark red. I guess Australia can be made an exception as broadband rates are higher and speed lower.
You don't want Australians to live in the middle part do you? It's very hot in the middle part you know?
My System SpecsSystem Spec
13 Sep 2014   #16
boogieboy

Windows 7 Ultimate x64 SP1
 
 

wow USA and EU is on Fire!
My System SpecsSystem Spec
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Transfering files to or from a device connected to a USB 2.0 hub
I run an ACER Aspire X3950 with Windows 7 Ultimate 64bit. I purchased a "RAYGO eXtreme Hard Drive enclosure (SATA to USB)" and installed within it a 1 Terabite HDD that was working (and can work) flawlessly in a different PC. The HDD is about 85% empty. For no apparent reason, most of the...
Hardware & Devices
USB device not recognized - but there is no usb device connected
It's recognized in device manager as "Unknown device". But I've not connected anything to pc. Also all of my usb ports are working at 1.1 speed. When I try to connect any device, I get the message "that it could work faster, if i connect it to hi-speed usb port". Any suggestions?
Hardware & Devices
Device connected sound
Hi, I am having problem with a device connection sound without any device being connected and when the sound pops up, my pc freezes for few seconds and its happening very frequently like every 10 minutes. please I really need help thanks.
Hardware & Devices
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing
Silverlight Now on 60% of All Internet Connected Device
Source - Silverlight Now on 60% of All Internet Connected Devices - The future looks bright - Softpedia
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App