Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New win-10tp feedback option even for win-7-8-8.1 users found :)

16 Apr 2015   #1
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 
New win-10tp feedback option even for win-7-8-8.1 users found :)

Seems like a nice idea to have a way to express what your wanting to see or not to see from many posted screen shots of win-10 on the net and can't actually use a vm or dual boot,
https://windows.uservoice.com/forums...tphone-os-i-re

Either way I spotted it in Microsoft community and thought I'd share it people here
My System SpecsSystem Spec
23 Apr 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

No culling of suggestions going on there I got an email a popular suggestion was too complicated for people to vote on and was removed
Attachment 357177
My System SpecsSystem Spec
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar help and support threads
Thread Forum
There is no switch users option on the login screen
Hi, after the driver updates switch user button disappeared. I can see switch user button in start.But I want it to reappear in my log in screen. How to do it? I have windows 7 Ultimate x 64
General Discussion
oparating system not found when booting is Sata option AHCI
so here what's wrong with my comp , i have an m17 r2 alienwAre laptop.in the bios menu the sata option HCAI is selected but when the comp boots it says no operating system is found when booting for bios sata option RAID it runs fine. But the comp should be on HCAI in order to run features that a...
General Discussion
Old drive 'USERS' folder not found
Hi there, I'm running Win 7 Home Prem 64, I attached my old C drive to retrieve some files from the USERS folder but it's not showing, I've tried a few things to take ownership of the drive etc but it's still not there. Anyone know how to solve this? Cheers, Dean
Installation & Setup
I Don't found this option in win7, I'm Lost :D
Hey Guys, I want to Deactivate the hook before "Internet Information Services" So I should go to 1. Go to System manager 2. Programs &Functions 3. Activate & Deactivate Windows Functions 4. Deactivate the hook before "Internet Information Services"
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App