Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange post - Join a Forum

11 Feb 2016   #1
motim

Windows 7 Pro 32 bit
 
 
Strange post - Join a Forum

Hello,
This is a strange notice, maybe you can help, I am trying to register to a forum "cdburner xp forum" here:
"https://forum.cdburnerxp.se/register/?do=validating"
I checked several times my email - no link sent, pressed several times 'resend confirmation' - nothing happened. Is there some way to contact them about this issue ?
I know this is a strange notice sent to you, but you know everything and I hope you can help here.
Thanks a lot.
Motim






My System SpecsSystem Spec
11 Feb 2016   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Sometime those types of confirmation emails end up in your junk email.
Check there.
My System SpecsSystem Spec
14 Feb 2016   #3
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

If you have checked your junk/spam folder as suggested by Layback Bear and still do not see the validation link, go here: https://cdburnerxp.se/impressum You will see an E-mail link: info+cdburnerxp@canneverbe.com You may want to try contacting the owner with the info+ link.
My System SpecsSystem Spec
.

14 Feb 2016   #4
maxseven

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

FWIW I have had that happen to me (on other sites I can't recall exactly) where I tried to register and the confirmation email never came.

Your only recourse is to try to contact the sysadmin.
My System SpecsSystem Spec
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar help and support threads
Thread Forum
Forum looks strange on IE?
I rarely use Internet Explorer ,but this is what sevenforums looks like on it I must have a setting wrong ,looks fine on chrome and other sites look fine on iE What's up with this?
Browsers & Mail
Strange forum issues.....
Not sure what's going on but for the last couple of days while replying to posts I get strange viewing results when previewing my posts..... The was the most recent one I got ealier today. Only happens here, and only when previewing posts. I have to refresh the page to view it properly. ...
Chillout Room
Strange Forum Message
I am trying to access this thread ( http://www.sevenforums.com/general-discussion/51150-large-file-downloads.html ) and get the message below. I am puzzled. Can anybody please clarify why that is happening. http://i260.photobucket.com/albums/ii36/whs37/HTG21/2009-12-31_2148.png
General Discussion
too lazy to join another forum
is it possible to partition an ipod and install firmware on both partitions? then dual boot the iPod? lol, just though i'd ask, however didn't want to join another forum (registration, e-mail verification, etc.) thanks in advance.
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App